Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Flash Not Working Right

  1. #1
    Poster
    Join Date
    Dec 2002
    Location
    UK
    Posts
    155
    When i go to some sites with flash on them it don't load it at all the place where it should be just stays blank. Ive tried reinstalling flash and all that but it still dont fix it.

    :helpsmile:

    I have windows xp pro sp1

  2. Software & Hardware   -   #2
    Originally posted by v_Virus_v@5 March 2004 - 13:50
    When i go to some sites with flash on them it don't load it at all the place where it should be just stays blank. Ive tried reinstalling flash and all that but it still dont fix it.

    :helpsmile:

    I have windows xp pro sp1
    hmm...it might be that ur flash player is outdated
    tell us ur flash version
    Please be kind to the noobs...we were once them after all

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    UK
    Posts
    155
    7,0,19,0

  4. Software & Hardware   -   #4
    you havnt got some sort of software blocking the flash images have you , like some ad blockers do

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Dec 2002
    Location
    UK
    Posts
    155
    Not that i know of and i have Ad-aware and Spybot-S&D and they dont say i have anything bad on my comp

  6. Software & Hardware   -   #6
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Sounds like your browser is blocking them?

    Using Internet Explorer I bet check your options ?

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2002
    Location
    UK
    Posts
    155
    funny thing is when i turn off my firewall and go to the site to install flash it installs then says u have flash and all that if i leave that site open with it on the flash loads on other sites

  8. Software & Hardware   -   #8
    If using IE have you tryed restoring defaults, Tools>Internet options advanced tab restore defaults?

  9. Software & Hardware   -   #9
    Poster
    Join Date
    Dec 2002
    Location
    UK
    Posts
    155
    Ive done that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •