Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Probs After Install

  1. #1
    jake6875
    Guest
    just wondering if anyone might have went through the same prob, after i install k-lite, for some reason i cannot connect to my online games, specifically Unreal Tournament, i uninstall k-lite and it connects just find, its like k-lite is blocking a port even though its not even running @ the time, very weird plz help thx B)

  2. File Sharing   -   #2
    h1
    Guest
    Change your KL port to something high and non-priveleged. Anything above 8500 is a good bet.

  3. File Sharing   -   #3
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    And make sure KL is actually closed down, and not just minimised to system tray.

  4. File Sharing   -   #4
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    It may be the website blocking HOSTS file that Kazaa Lite installs.

    Move it out of the windows folder/s and try again.

  5. File Sharing   -   #5
    h1
    Guest
    It can't be HOSTS because UT connects to IP addresses, and moving HOSTS will likely kill Winsock.

  6. File Sharing   -   #6
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by haxor41789@10 March 2004 - 13:22
    It can't be HOSTS because UT connects to IP addresses, and moving HOSTS will likely kill Winsock.
    I was unaware of HOSTS killing Winsock, because I do it all the time on Win 98SE.

  7. File Sharing   -   #7
    h1
    Guest
    This shows that a Linux user should never give out Windows advice.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •