Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Something Weird...

  1. #1
    I was downloading a few files (different sizes, type, user and different dates) and they both stopped at the same size 16384 KB! Then from then on it was 'More soureces needed'.

    Anyone else had this, 'cause it's happened twice now - though I can't be sure of what file size it stopped at last time, though 16384 sounds about right.

    As i said... Weird.

  2. File Sharing   -   #2
    could be a bad download, what version of kazaa lite are you using

  3. File Sharing   -   #3
    Kazaa Lite K++ -> Version 2.4.3

    Build date -> September 24th 2003

    Build number -> 1

    Had it since it came out, also noticed the 'connecting...' thing since i got B'band.

    Just to forestall questions about my system...
    1Mb cable dsl - ethernet, winxp home, 512 ddram, 2.66 ghz P4, 129 BG HD.

    ZoneAlarm Pro with Web Filtering version 4.5.530.000
    Symantec antivirus corp edition version:

  4. File Sharing   -   #4
    how long has it been since you went to broad band, and how long have you been using zone alarm, did you give access to kazaa lite in zone alarm to allow it. Who is your internet provider, the could be blocking P2P, are you on a school or business connection.

  5. File Sharing   -   #5
    Join Date
    Dec 2003
    Find more sources for the file.
    Use KaNAT

  6. File Sharing   -   #6
    6 months on BroadBand, used ZA for about 18 months, home connection Kazaa++ configured correctly in ZA has access (ports 3079 - TCP and UDP, incoming and out).

    What's KaNAT? what does it do and where can I get it?

    The vast majority of the time I have no problems downloading, just these two occasions. Whenever I tried looking for other sources, it searched for a few seconds and then trid connecting to the original user.
    I deleted the files, I'll probably try downloading them again from another source (if I can find one*lol*).

    Thanks for Your help guys!

  7. File Sharing   -   #7
    everything you wanted to know about KaNat but was afraid to ask

  8. File Sharing   -   #8
    b4icu's Avatar Greater Demon
    Join Date
    Aug 2003
    on the ****ing road
    now that is very strange
    Never miss a good chance to shut up

  9. File Sharing   -   #9
    Originally posted by wipe709@10 March 2004 - 04:58
    [SIZE=4] Kazaa Lite K++ -> Version 2.4.3

    Build date -> September 24th 2003

    Build number -> 1

    Had it since it came out, also noticed the 'connecting...' thing since i got B'band.

    Hi ........... I'm having the same problem ........ 4 different size files all from same user, all stopped at 16384kb. And of course there appears to be no other users with these wanted files. I have tried the suggested defrag ... no workie!
    Rather than repeat my same lengthy posts (again) all the details are in the Problems & Questions board under the 'Help...more Sources Always Pops Up' thread. Yep, seems the wrong thread for the problem, but someone in there was already discussing it, so that's where I dived in.
    If anyone has answers to this problem I'd appreciate you having a look at my other post(s).
    Thanks ...... Lysdexic

  10. File Sharing   -   #10
    Join Date
    Sep 2003
    Try jumping supernodes.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts