Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Bsplayer Problem

  1. #1
    Poster
    Join Date
    Dec 2003
    Posts
    319
    can someone help?
    i have the brutus copy of lotr return of the king (bittorrent), the sound is so low on windows medi player and i hate the sound i get out of vlan (pops and hisses along with the low volume), i tried BSplayer, the sound seemed good but i have no picture, this has happended with a couple of films, they are in avi format, the viewer screen does pop up but its black with a few strange coloured lines running across it?

    anyone come across this before, how do i solve it, anyone else find the sound terrible on this copy

    cheers guys
    <span style='font-size:8pt;line-height:100%'><span style='color:blue'><span style='font-family:Arial'>AMD 2600
    512 DDR RAM
    160GB HDD
    GeForce 5600 FX 256mb
    Sony DVD writer +/-
    Windows XP</span></span>
    <span style='color:red'><span style='font-size:8pt;line-height:100%'>Bit torrent client - ABC</span></span></span>

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Dec 2003
    Posts
    319
    im not sure how this works, i have the kazaa codec set, i used the g spot thing, it said i had all the right stuf to play it, i have winamp set as my defult player i think, i tried dragging the file into other apps like media player/divx/BSplayer and got bad results, i the just used winamp and it all seemed to work ok with good sound (though i still get back ground noise, has anyone else got this copy? how can i loss the back ground noise its kinda electronic constant high pitched hum and kinda splutters from time to time?
    <span style='font-size:8pt;line-height:100%'><span style='color:blue'><span style='font-family:Arial'>AMD 2600
    512 DDR RAM
    160GB HDD
    GeForce 5600 FX 256mb
    Sony DVD writer +/-
    Windows XP</span></span>
    <span style='color:red'><span style='font-size:8pt;line-height:100%'>Bit torrent client - ABC</span></span></span>

  3. Software & Hardware   -   #3
    Okay, I don&#39;t have this movie, but first things first.
    WMP sucks to no end.
    Divx has only one purpose.
    Winamp is much better for music than videos.

    Media Player Classic should play things just fine. Maybe if you mess with the output Gains of AC3 or Matrix Mixer, you can get higher volumes with less graininess. It may work. I guess it wouldn&#39;t work if it doesn&#39;t use the codec. If it does, you may have to uncheck the filter built into MPC.

    I mean if it were a DVD, I know for sure you can increase the gains in AC3 or Matrix Mixer and it&#39;ll do it nicely.

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

  4. Software & Hardware   -   #4
    it sounds more like your codec&#39;s are screwed up if vlan is scratchie and noisy , uninstall your codec&#39;s and install klite or nemo codec pack , this should fix it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •