Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Partition An Old Hd

  1. #1
    hey, I am fixing my aunts comp that my brother blew when he was using it.
    Dad made the mistake of sending it to some place that supposedly knows about computers, when they didn't fix it at all, and even told us they couldn't get it to boot. Well I took it home, and after calling them about the HD they tried to keep on me, and the literally broken floppy drive, I stripped it and reassembled it witha few modifications and it works fine
    However the coputer place completely formatted the HD, and it is only a 853.6mb HD. When I try to install any OS, I get a message saying there is no hard dsik available and it can't install because there is no valid fat or fat32 partition
    I tried putting it in as a slave into my good comp, and adding a partition w/ partition magic pro, but found I can only add a partition that would be just for data, it won't let me add a partition to install an OS onto.
    Any suggestions?
    I want to put on 98, which i have the cd, and boot disk for
    I also have windows 3.1, 95, 98, 98se, NT, me, XP home, XP pro, and linux redhat
    but I think 98 would probably be best for her
    anyway, does anyone know how i can make a partition to put an os onto this old HD?
    thanks
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Use fdisk from the prompt and create an active primary partition.

    And use 98se.

  3. Software & Hardware   -   #3
    tried that but when i type fdisk or fdisk.exe it just says "no fixed disk present"
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Is the drive being detected in the BIOS?

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Dec 2003
    Posts
    1,656
    u could try putting the hard drive in a nother pc (urs) and format it then make some partitions. then install windows on it should do the trick i think

  6. Software & Hardware   -   #6
    Originally posted by gungrave@16 March 2004 - 11:32
    u could try putting the hard drive in a nother pc (urs) and format it then make some partitions. then install windows on it should do the trick i think
    that's what i tried, but when I try to create a primary partition on it, it wont let me, because it says you can not have 2 primary partitions on one system, because of the primary partition on my other hd i guess
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Dec 2003
    Posts
    1,656
    Originally posted by kaiweiler+16 March 2004 - 15:38--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (kaiweiler @ 16 March 2004 - 15:38)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-gungrave@16 March 2004 - 11:32
    u could try putting the hard drive in a nother pc (urs) and format it then make some partitions. then install windows on it should do the trick i think&nbsp;
    that&#39;s what i tried, but when I try to create a primary partition on it, it wont let me, because it says you can not have 2 primary partitions on one system, because of the primary partition on my other hd i guess [/b][/quote]
    i got 2 on one hard drive and 4 on the other thats srage.

  8. Software & Hardware   -   #8
    Originally posted by Virtualbody1234@16 March 2004 - 11:14
    Is the drive being detected in the BIOS?
    nope, just checked
    but i tried using two different HD&#39;s (both exact same brand/size/etc) and neither worked, maybe it&#39;s the molex connector, I&#39;ll try switching that
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  9. Software & Hardware   -   #9
    Originally posted by gungrave+16 March 2004 - 11:40--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (gungrave @ 16 March 2004 - 11:40)</td></tr><tr><td id='QUOTE'>
    Originally posted by kaiweiler@16 March 2004 - 15:38
    <!--QuoteBegin-gungrave
    @16 March 2004 - 11:32
    u could try putting the hard drive in a nother pc (urs) and format it then make some partitions. then install windows on it should do the trick i think&nbsp;

    that&#39;s what i tried, but when I try to create a primary partition on it, it wont let me, because it says you can not have 2 primary partitions on one system, because of the primary partition on my other hd i guess
    i got 2 on one hard drive and 4 on the other thats srage. [/b][/quote]
    2 primary?? and 4 on the other?&#33;?
    primary or logical partitions?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Maybe you have to manually setup the drive in the BIOS. You know # of cyls, heads etc. The settings should be printed on the drive or available at the makers website.

    What make and model drive is it?

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •