Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Check Disk

  1. #1
    Poster
    Join Date
    Aug 2003
    Posts
    875
    i have xp home. every once in a while when i turn on my comp it has a blue screen and says its checking a disk. it has a check disk has been scheduled. it takes 4ever to finish and i wanna take it out of the "schedule" so it will never do check disk again. how do i do this??

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Aug 2003
    Posts
    875
    any1??

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jan 2003
    Posts
    908
    Try a tweaking program like TweakUI or X-setup etc.

  4. Software & Hardware   -   #4
    usualy when it does that there is an indication that a problem exists on your hd , maybe defrag and see if it comes up with errors , poss a fault or bad sector on your drive

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Aug 2003
    Posts
    875
    theres no error on my hd...it said it was a scheduled task but its not in the s. task folder.

  6. Software & Hardware   -   #6
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    i never get this. with my old hp, i get this every time i press the on button to force shutdown. but 4 some reason, with this comp, i never got htis. weird.

    run the disk checking thing in windows. under acessories and system tools

  7. Software & Hardware   -   #7
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Running norton diskdoctor ? Doing a full scan and fix errors causes that, if you set it up that way on startup. With me its because windows didn't shut down properly.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Aug 2003
    Location
    Burmoda triangle, right behind you!
    Posts
    571
    Originally posted by 3223@18 March 2004 - 03:53
    i have xp home. every once in a while when i turn on my comp it has a blue screen and says its checking a disk. it has a check disk has been scheduled. it takes 4ever to finish and i wanna take it out of the "schedule" so it will never do check disk again. how do i do this??
    In DOS prompt, type:
    CHKNTFS with the command X to exclude a specific drive.
    If you are lost, try this:
    CHKNTFS/? for more info.
    Click the longhorn icon to visit my website.
    <span style='color:blue'><span style='font-size:8pt;line-height:100%'> You try Everything in my/our post(s) at YOUR own risk. I/we do not take responsibily for damages, caused by the post(s). Clicking on/or modifying anything in here is not permitted. Whoever edits my sig is a pussy.</span></span>

    ::::::::::::::::::::::::::::::::::::::::

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Originally posted by supersonic+17 March 2004 - 21:36--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (supersonic @ 17 March 2004 - 21:36)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-3223@18 March 2004 - 03:53
    i have xp home. every once in a while when i turn on my comp it has a blue screen and says its checking a disk. it has a check disk has been scheduled.&nbsp; it takes 4ever to finish and i wanna take it out of the "schedule" so it will never do check disk again. how do i do this??
    In DOS prompt, type:
    CHKNTFS with the command X to exclude a specific drive.
    If you are lost, try this:
    CHKNTFS/? for more info. [/b][/quote]
    I run norton diskdoctor once a week you can change the 10 second delay that way too. Mine&#39;s set to chkntfs 2 seconds. Silly tweak but what the heck

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Aug 2003
    Posts
    875
    Originally posted by supersonic+18 March 2004 - 05:36--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (supersonic @ 18 March 2004 - 05:36)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-3223@18 March 2004 - 03:53
    i have xp home. every once in a while when i turn on my comp it has a blue screen and says its checking a disk. it has a check disk has been scheduled.&nbsp; it takes 4ever to finish and i wanna take it out of the "schedule" so it will never do check disk again. how do i do this??
    In DOS prompt, type:
    CHKNTFS with the command X to exclude a specific drive.
    If you are lost, try this:
    CHKNTFS/? for more info. [/b][/quote]
    i only have 1 drive &copy; what do i have 2 type in cause its not working.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •