Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: 3d Studio Max 6

  1. #1
    [FONT=Arial][SIZE=1][COLOR=blue]
    I had max 6 installed and running great.I did a system restore and lost the license .I installed it again and I.ve been trying to authorize it again and i keep it tells me that authorization was succsesful, it accepts the auth code but when i want to run it, I get a window with error [0.1.0020] and telling me i got 6 days left on the trial. Anyone has any suggestions, i tried everything, i think.Appreciate it.
    Max4Ever

  2. Software & Hardware   -   #2
    Poster
    Join Date
    May 2003
    Location
    Toronto, Canada
    Age
    32
    Posts
    555
    there are prolly some registry entries still on your system. uninstall, find and remove registry entries from max using RegSeeker

  3. Software & Hardware   -   #3
    Thanks for the advice. I did it, but i still get the same thing.I searched and delrted everything from the reg related to Max 6, i searched and deleted files that were still left, I get the same damn error. I don't wanna do a clean install, cause I gotr a lot of stuff on my hard drive. If u have any new ideas, please post. Thanx for the reply, quicksilver

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •