Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Emule Using 100% Processor

  1. #1
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    As the title says I have the latest vesion of e-mule running on XP and it's using 100% of my processor.
    If I try to do anything on e-mule it says "not responding" in task manager.

    I have tried uninstalling and reinstalling, rebooting the PC etc. but this happens about 2mins after I start e-mule.

    Any ideas as to what I could do or any alternatives to e-mule. I saw something about e-doney2000 lite but couldn't find it.

    Thanks.

  2. File Sharing   -   #2
    powerstick's Avatar Poster
    Join Date
    Dec 2003
    Location
    USA
    Posts
    190
    Switch to Overnet, transfer your .par or .dat or .met files to Overnet 0.52 then get the loader on the network. When you install overnet, uncheck the bundled software avalable w/ Overnet. Your all set.
    Make your files the smallest possible to share. If you don't you how I recomend DR. DivX. It will do it for you. We don't want to have to dl that 2.5 gig sh*t for a movie or 2 SVCD's. SMALLEST FORMAT ALWAYS!!!!!!

  3. File Sharing   -   #3
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    Any advice to which version?

    I've never used overnet.

  4. File Sharing   -   #4
    any chance it's hashing?

  5. File Sharing   -   #5
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    Is that when it's checking files that I have?

    Because I recently downloaded this version but haven't used it for a while and reconfigured it and added about 20GB of downloads.

    I suppose that this could be the problem if it has a lot of "hashing to do". But I left it like this for 10mins to see what happens and I still get not responding.

  6. File Sharing   -   #6
    You mean you're downloading 20 GB at once or are sharing it? If the latter it's definately the hashing, try to feed eMule chunks of 500 MB at a time.

  7. File Sharing   -   #7
    Originally posted by footballmad@23 March 2004 - 17:28
    Is that when it's checking files that I have?

    Because I recently downloaded this version but haven't used it for a while and reconfigured it and added about 20GB of downloads.

    I suppose that this could be the problem if it has a lot of "hashing to do". But I left it like this for 10mins to see what happens and I still get not responding.
    reduce the hash priority if you can in preferences.

    20Gb depending on your memory and processor can take a while. Leave it for half hour and it should be done by then. Of course depending on priority setting this might be affected.

  8. File Sharing   -   #8
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    I'm sharing 20GB.

    I will try to reduce the chunks to 500MB and see what happens.

    @thisiswhoweare What priority settings? Do you mean for the processor?

    BTW I have 2.8 P4 with 1GB of RAM.

  9. File Sharing   -   #9
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    I can't find these settings. Where are they to reduce the hash priority or chunks?

  10. File Sharing   -   #10
    Not sure if its in official version.

    Try a different mod (Sivka/Blackhand maybe?)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •