Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Low Id

  1. #1
    I have a low eD2K ID, which I would like to improve. I'm running XP. With my firewall disabled, when I run the e-mule testscript, I get a 'timed out message' ( "possibly due to a stealth firewall . . &c" ). My question is twofild: a) is there something I can do in order to improve my ID? I don' think it's a problem with my firewall, since there is not change in my ID regardless of whether I am using a firewall or not; and B) what's a 'stealth firewall?'

  2. File Sharing   -   #2
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    do you have a router??

  3. File Sharing   -   #3
    I'm using an Actiontec DSL Gateway ethernet DSL modem. I have a single PC connected to it via an ethernet card.

  4. File Sharing   -   #4
    Poster
    Join Date
    Feb 2003
    Location
    Right here
    Posts
    140
    My guess is your isp is blocking the default emule port. Try changing it to something different and try again.
    Kazaa Corruption Fixer --> Fix any corrupted CD image, archive, or video file you've downloaded with Kazaa.

  5. File Sharing   -   #5
    Originally posted by DrSpud@25 March 2004 - 04:59
    My guess is your isp is blocking the default emule port. Try changing it to something different and try again.
    Same problem here. No router, too. Can u elaborate this "try changing" part? Changing what? Port? If so, i'll be more then thenkful if u give some tip how and where to do it.

  6. File Sharing   -   #6
    go to Preferences -> Connection and somewhere on that page it should say tcp port and udp port, change both of them to numbers between about 5000 - 64000, eg my port numbers are
    tcp 25678
    udp 26678
    no particular reason for those exact numbers pick numbers that take your fancy...

  7. File Sharing   -   #7
    Thanks for the tip. I changed my port numbers (twice, closing out and restarting e-mule in-between, and I still have a Low ID. I wonder if I should try changing the ports again, or look elsewhere for the problem?

  8. File Sharing   -   #8
    if your using windows XP you need to go to your connection properties. click the advance tab and uncheck the firewall option. windows has a built-in firewall. hope that helps.

  9. File Sharing   -   #9
    emblaaskson
    Guest
    Hey!

    I have the exact same problem as you Crashbar. I tried with the different ports, disabled the firewall, checked that the windows firewall wasn't turned on. I tried with safe connect and use smart lowID check on connect enabled and still I have a low ID. Anybody have any other suggestions?

    Thanks

  10. File Sharing   -   #10

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •