Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Firefox Internet Shortcuts

  1. #1
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    I have Firefox as my default browser, so that means all the internet shortcuts open with firefox by default. And when I try to open them, they open up the printer settings like its going to print something instead of opening firefox and going to the page. Does anyone know why it does this? I have reinstalled firefox before.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Feb 2003
    Location
    GLASGOW
    Posts
    294
    Try: -

    Control panel > Add Remove Programs > Set Program Access And Defaults > Custom > Choose A Default Web Browser.

  3. Software & Hardware   -   #3
    Make your browser default again by what liquidacid mentioned or try the option in firefox itself. I am sure there must be something in options that says "Make this default browser."
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    Thanks for trying, but it still opens up print settings.

    EDIT: I did what both of you said.

  5. Software & Hardware   -   #5
    Hmm. Try doing one thing. Just right click one of those shortcuts and check in the properties which application is given for "Open with..."
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Jan 2003
    Location
    Belle Vernon, PA, USA
    Posts
    644
    Open a folder -> Tools -> Folder Options -> File Types -> Find &#39;HTM&#39; and &#39;HTML&#39; -> click Advanced -> select &#39;Open&#39; -> click &#39;Set Default&#39;

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •