Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Task Manager

  1. #1
    I dont know what happen but how can i enable the task manager so when i press ctrl+alt+delete it would show up.

    This what it say when i press ctrl+alt+delete, how can i enable?

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jan 2004
    Posts
    3,110
    Log in as the computer admin?
    On a given day or given circumstance, you think you have a limit.
    And you then go for this limit and you touch this limit and you think "Ok, this is the limit".
    As soon as you touch this limit, something happens and you suddenly can go a little bit further.
    With your mind power, your determination, your instinct and the experience as well, you can fly very high.

    - Ayrton Senna, R.I.P.

  3. Software & Hardware   -   #3
    BANNED
    Join Date
    Apr 2003
    Posts
    1,180
    are you in as admin? check by going into the start menu and look for logged in as admininstrator. and that is xp i'm assuming?

  4. Software & Hardware   -   #4
    yeah i'm the admin

  5. Software & Hardware   -   #5
    go to Control Panel -> Administrative Tools -> Local Security Policy ->

    I beleve you can change alot of Security Policy there.

  6. Software & Hardware   -   #6
    this is better.

    Goto run type gpedit.msc.

    Goto User Configuration -> Administrative Templates -> System -> Logon/Logoff

    then set Disable Task Manager to disable

    You can change alot (pretty much anything) of Security Policy there.

  7. Software & Hardware   -   #7
    i cant find Local Security Policy

  8. Software & Hardware   -   #8
    Originally posted by Ariel_001@25 March 2004 - 02:51
    this is better.

    Goto run type gpedit.msc.

    Goto User Configuration -> Administrative Templates -> System -> Logon/Logoff

    then set Disable Task Manager to disable

    You can change alot (pretty much anything) of Security Policy there.
    it's not working

  9. Software & Hardware   -   #9
    Did you just try run -> gpedit.msc. What i was talking about there is not in the Local Security Policy. Sorry

    People say a picture is worth thousand words so maybe this will help. After running gpedit.msc...

    Image Resized
    [img]http://www.chinkii.com/uploads/album/misc/taskmrg.jpg' width='200' height='120' border='0' alt='click for full size view'>

  10. Software & Hardware   -   #10
    muchspl2
    Guest

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •