Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Playing Files In The Theater

  1. #1
    mexirat
    Guest
    Howdy, I just changed from plain ole Kazaa Lite to K++ and now when I double click a file it always opens up in real player. I wish it would simply open up in the theater as a default action. Thanks for your help

  2. File Sharing   -   #2
    h1
    Guest
    It's somewhere Options -> KL Options, use "Theatre" instead of "shell open."

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    options>klite extension options>interface>here choose theater.

    but the kazaa player is buggy you can use any other player on your desktop if you like, it does not have to be real one

  4. File Sharing   -   #4

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •