Your Ad Here Your Ad Here
Page 1 of 7 1234 ... LastLast
Results 1 to 10 of 62

Thread: Kazaa Not Responding

  1. #1
    hey, when i try to run kazaa, for some reason the frame loads up, and the the whole problem just freezes. why? how do i fix this??

    thanks

  2. File Sharing   -   #2
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    It would help to post your systems specs, and other information that might be useful.

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Chich@28 March 2004 - 05:57
    hey, when i try to run kazaa, for some reason the frame loads up, and the the whole problem just freezes. why? how do i fix this??

    thanks
    reboot make sure filer is letting klite out. if its still happening then

    empty your shared folder to a temp folder. start klite and tell me if this is still happening

  4. File Sharing   -   #4
    h1
    Guest
    Move your DB folder (C:\Documents and Settiongs\[your username]\Application Data\Kazaa Lite\db) somewhere else and try again.

  5. File Sharing   -   #5
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by haxor41789@28 March 2004 - 15:03
    Move your DB folder (C:\Documents and Settiongs\[your username]\Application Data\Kazaa Lite\db) somewhere else and try again.
    lol haxor check for a corrupt file first then if thats not it move to the dbfolder, most of the time its the corrupt file its like 60%corrupt file 40%db folder

  6. File Sharing   -   #6
    h1
    Guest
    I like those odds very much.

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    roflmao

  8. File Sharing   -   #8
    I'm having the same issue as Chich. The program was working just fine not a week ago, but then all of a sudden everytime I try to start it the frame of the program loads up but then stops. Like i can still see the desktop where the webpage would be in klite. I dont know what it is! I've tried reinstalling tons of times, with different versions, and even tried klite ressurection and it still freezes. I've run spybot, and ad-aware, but to no avail. I've tried moving the db folder, and emptying out the shared folder, but it still freezes. I just dont understand why all of a sudden it doesnt work when it did a couple of days ago? I recently installed new logitech wireless keyboard and mouse drivers, but i uninstalled those thinking that was it, but nothing. SOMEONE PLEASE HELP!! :helpsmile:

    My specs are:
    p4 2.4 @ 2.7
    512MB pc2100 ddr ram
    120gig hd
    abit bd7-II mobo
    nvidia gforce 4 ti 4200
    windows xp pro with sp 1

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    where did you find your db folder?? and what did you do with it??

  10. File Sharing   -   #10
    I found it in the c:\documentsandsettings\*username*\application data\kazaa lite\db

    I did that for all users, made sure there were no folders left behind in program files either.

    I just took them out for one try but that still didnt work, even after deleting all that i could find (i did a folder search on my comp) and restarting then reinstalling kazaa lite 2.4.3 it still freezes when it loads and doesnt respond.

Page 1 of 7 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •