Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Green Screen Nightmare...

  1. #1
    ApacNTS's Avatar Helljumper
    Join Date
    Aug 2003
    Age
    33
    Posts
    886
    when i tried to play hackers the movie i could hear the sound perfectly but the screen was green with like slashes in it, thin slashes so you new something was going on but couldnt see through the green curtain. any help is welcomed, and yes i have the klite codec pack 225 and direct x 9b.

  2. Movies & TV   -   #2
    its an xvid avi file yes

  3. Movies & TV   -   #3
    ApacNTS's Avatar Helljumper
    Join Date
    Aug 2003
    Age
    33
    Posts
    886
    i installed the xvid codec and still its green screen with sound playing, it does it with other movies as well, mostly the dvd rips. ok i installed 3ivx and the video is now showing, but its lagging unfortunately, im on a 400mhz computer, but a 450 plays dvd's flawlessly...still need help.

  4. Movies & TV   -   #4
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    try videolan

  5. Movies & TV   -   #5
    cockboy's Avatar Poster
    Join Date
    Jan 2003
    Location
    ulster
    Posts
    87
    Originally posted by ApacNTS@29 March 2004 - 02:52
    when i tried to play hackers the movie i could hear the sound perfectly but the screen was green with like slashes in it, thin slashes so you new something was going on but couldnt see through the green curtain. any help is welcomed, and yes i have the klite codec pack 225 and direct x 9b.
    Hi, you need to make sure that the FDD show filter pack is disabled.
    Try to find through your start/programs/fDDshow/configuration, or if you use zoomplayer, use player options/manual filters, click on FDDshow filter and click unregister.
    This stops FDDshow filter from playing xvid files, which it has a tendency to play in green, to the proper xvid filter.
    Hope this helps,
    D2D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •