Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Strange

  1. #1
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    I just posted in "Where Are The Rules?" thread and it still shows rappy as the last person to post.

    The board also wasn't responding when I posted but it did appear anyway.

  2. Everything Related to the Board   -   #2
    Cheese's Avatar Poster
    Join Date
    Sep 2003
    Location
    is everything.
    Age
    40
    Posts
    19,023
    Similar thing has happened to me in the lounge, and danb is having trouble as well.

  3. Everything Related to the Board   -   #3
    100%'s Avatar ╚════╩═╬════╝
    Join Date
    Jan 2003
    Posts
    13,671
    This happened yesterday alot
    today just now


    please fixxxxxx pls

  4. Everything Related to the Board   -   #4
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    I just tried previewing a couple of my posts and got the spam/flood control page instead of what I'd typed.

  5. Everything Related to the Board   -   #5
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    Yes, I am experiencing some lag now and then...better put that paypal button back...

  6. Everything Related to the Board   -   #6
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    Location
    London, so fuck y'all
    Age
    38
    Posts
    22,104
    [i]Originally posted by uNz@29 March 2004 - 20:14
    I just tried previewing a couple of my posts and got the spam/flood control page instead of what I'd typed.
    that's normal now

  7. Everything Related to the Board   -   #7
    Its always happening when we change admin, its normal :

  8. Everything Related to the Board   -   #8
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    Originally posted by danb+30 March 2004 - 04:54--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (danb &#064; 30 March 2004 - 04:54)</td></tr><tr><td id='QUOTE'><!--QuoteBegin-uNz&#091;i
    ,29 March 2004 - 20:14] I just tried previewing a couple of my posts and got the spam/flood control page instead of what I&#39;d typed.
    that&#39;s normal now [/b][/quote]
    Is it? I&#39;ll take your word for it, but I&#39;ve never had any prob with post preview until just now.

  9. Everything Related to the Board   -   #9
    Site Owner
    Join Date
    Jun 2006
    Location
    New Jersey
    Posts
    714
    Hmm, I deactivate "whos viewing this folder" feature. Let me know if there are still starnge happening.

    Brian

  10. Everything Related to the Board   -   #10
    thewizeard's Avatar re-member BT Rep: +1
    Join Date
    Jun 2003
    Location
    The Netherlands
    Posts
    7,607
    Yup, still loading (very) slow, so it&#39;s not "who&#39;s viewing folder"...

    Bye the way this is not happening all te time, just now and then...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •