Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Help Installing Windows

  1. #1
    I am trying to install windows xp on a fresh harddrive i just formated, and i put the install disk in and it says NTLDR is missing, restart, but when i restart it is still missing can anyone help?
    ASUS A7N8X-E Deluxe Mobo
    Athlon XP 1800+
    1 GIG PC3200 DDR400 RAM
    WINDOWS XP PRO WITH SERVICE PACK 2
    200GIG HARDDRIVE
    16X DVD-ROM
    DVD-BURNER
    EXTERNAL FLOPPY
    LIGHT IN CASE
    GEFORCE FX 5200 256MB

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jan 2003
    Posts
    908
    You could have a bad disc.

    Though a few days ago in school that same thing came up and there was a floppy in the drive, took it out and that didn't come up again.

    Just some ideas, not really sure what the problem could be.

  3. Software & Hardware   -   #3
    floppy thing didnt help thanx ne way
    ASUS A7N8X-E Deluxe Mobo
    Athlon XP 1800+
    1 GIG PC3200 DDR400 RAM
    WINDOWS XP PRO WITH SERVICE PACK 2
    200GIG HARDDRIVE
    16X DVD-ROM
    DVD-BURNER
    EXTERNAL FLOPPY
    LIGHT IN CASE
    GEFORCE FX 5200 256MB

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jan 2003
    Posts
    908
    Is your cd drive set to first boot device in BIOS?

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    ya man probably when u cleard the cmos it changed the boot order, make it cdrom then hard drive.

  6. Software & Hardware   -   #6
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585

  7. Software & Hardware   -   #7
    Ok i will, it is trying to boot xp now
    ASUS A7N8X-E Deluxe Mobo
    Athlon XP 1800+
    1 GIG PC3200 DDR400 RAM
    WINDOWS XP PRO WITH SERVICE PACK 2
    200GIG HARDDRIVE
    16X DVD-ROM
    DVD-BURNER
    EXTERNAL FLOPPY
    LIGHT IN CASE
    GEFORCE FX 5200 256MB

  8. Software & Hardware   -   #8
    i got the files copied for xp and i restarted, but it didnt restart, so i restarted manual and it said restarting install and it had a blue screen with ...... but nothing ever came up can any one help me?
    ASUS A7N8X-E Deluxe Mobo
    Athlon XP 1800+
    1 GIG PC3200 DDR400 RAM
    WINDOWS XP PRO WITH SERVICE PACK 2
    200GIG HARDDRIVE
    16X DVD-ROM
    DVD-BURNER
    EXTERNAL FLOPPY
    LIGHT IN CASE
    GEFORCE FX 5200 256MB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •