Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Stop Msn Remember Password

  1. #1
    TRshady
    Guest
    Have set before msn so that I dont need my password ....
    But how do I turn this off ... so that if anyone else uses my computer they cant use my msn account unless they type in the password?

    Have found a little way around it by simply making a new email address and setting msn to remember that .. but would still like to know how to remove the saved password

  2. Software & Hardware   -   #2
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    Tools>Options>General tab

    Uncheck the checkbox that says "Allow automatic sign-in when connected to the internet"

    Click the Okay button, and that should be it.

    Empty your cache just to be on the safe side I guess...

  3. Software & Hardware   -   #3
    Didnt reach much here just saw your name and jumped in, still sleepy



    1. In Start menu select Run
    2. Enter: \"control userpasswords2\"
    3. Go to Advanced tab
    4. Select Manage Passwords Button
    5. Add or Remove items at will.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  4. Software & Hardware   -   #4
    Originally posted by TRshady@30 March 2004 - 23:34
    Have set before msn so that I dont need my password ....
    But how do I turn this off ... so that if anyone else uses my computer they cant use my msn account unless they type in the password?

    Have found a little way around it by simply making a new email address and setting msn to remember that .. but would still like to know how to remove the saved password
    You&#39;ll need to have your browser ERASE the remembered passwords. In Microsoft Internet Explorer, it&#39;s under Tools, Internet Options, Content, Auto Complete, and once there, you can clear the remembered passwords and turn off the prompting to remember them. Be very, very, sure before you clear them, that you actually remember what your current password really is.


    Hmmm - all of the above answers are correct depending on exactly where you have that password stored. If it&#39;s in a browser window, then mine is. Other people were referring to the Windows dialer login password and the Windows user logon passwords. It&#39;d be even weirder if you were asking about Juno, but thankfully, you didn&#39;t.
    Dare to think for yourself.

  5. Software & Hardware   -   #5
    TRshady
    Guest
    I&#39;ll try your suggestion I.am ...
    Thanks for the reply Unzi but I meant that the password is stored, so even if it doesnt connect automatically when on internet... anyone can just hit the sign in button and use my account ........

  6. Software & Hardware   -   #6
    Originally posted by Colly@31 March 2004 - 00:44
    You&#39;ll need to have your browser ERASE the remembered passwords.&nbsp; In Microsoft Internet Explorer, it&#39;s under Tools, Internet Options, Content, Auto Complete, and once there, you can clear the remembered passwords and turn off the prompting to remember them.&nbsp; Be very, very, sure before you clear them, that you actually remember what your current password really is.
    That only erases the stored password in MSIE only Not messengers or any other form accessed directly or indirectly through any other program that access internet.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  7. Software & Hardware   -   #7
    Originally posted by I.am+30 March 2004 - 23:47--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (I.am &#064; 30 March 2004 - 23:47)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Colly@31 March 2004 - 00:44
    You&#39;ll need to have your browser ERASE the remembered passwords.* In Microsoft Internet Explorer, it&#39;s under Tools, Internet Options, Content, Auto Complete, and once there, you can clear the remembered passwords and turn off the prompting to remember them.* Be very, very, sure before you clear them, that you actually remember what your current password really is.
    That only erases the stored password in MSIE only Not messengers or any other form accessed directly or indirectly through any other program that access internet. [/b][/quote]
    Yup - you&#39;re absolutely right. Windows has passwords stored all over the place. Considering all the help coming in, eventually they&#39;ll all be answered here.

    I thought he was referring to passwords stored when you login to various sites (I was thinking of http://my.msn.com in his case) inside the browser, but that&#39;s mainly because I have an always-on connection so that&#39;s most natural to me. I only log on to my Windows XP PC when I power it up, but since it&#39;s up 24x7 that&#39;s not often. I don&#39;t need to log into the connection, because the cablemodem, router and firewalls are always on. I do, however, log in & out of MSN, Hotmail. and about 8 various forums, and various vendor websites where I have accounts to log in to. All my passwords to those websites(but not the power-up logon) would be cleared by the method I described.

    I&#39;m glad everybody else here was also thinking about covering the other bases.
    Dare to think for yourself.

  8. Software & Hardware   -   #8
    He is not talking about dialers either.

    He is infact talking about MSN Messenger program.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  9. Software & Hardware   -   #9
    this is how i solved the same issue

    go to start / settings / control pannel

    oper user accounts

    click on your sign in

    ok in the window that pops up, look in the top left for related tasks

    click on manage my network passwords

    in the stored user names and passwords window

    remove all and any passwords with the word (passport) at the end

    leave the one that says ( dialup session )

    This will stop messenger from signing in auto

    this works

  10. Software & Hardware   -   #10
    Originally posted by delphin460@31 March 2004 - 07:53
    this is how i solved the same issue

    go to start / settings / control pannel

    oper user accounts

    click on your sign in

    ok in the window that pops up, look in the top left for related tasks

    click on manage my network passwords

    in the stored user names and passwords window

    remove all and any passwords with the word (passport) at the end

    leave the one that says ( dialup session )

    This will stop messenger from signing in auto

    this works
    ^^^^^ that is exactly the way that will fix IT ^^^^^

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •