Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Gigabyte 3d Cooler Pro

  1. #1
    hey, i just got this HEATSINK along with kaiweiler.. i have it all installed with AS5 and it works great with one problem the fan spped controller deosn't seem to work.. kaiweilers works fine and we installed mine the same way.. anyideas on that the problem could be?
    thanks :helpsmile:

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by scottwile@31 March 2004 - 16:15
    hey, i just got this HEATSINK along with kaiweiler.. i have it all installed with AS5 and it works great with one problem the fan spped controller deosn't seem to work.. kaiweilers works fine and we installed mine the same way.. anyideas on that the problem could be?
    thanks :helpsmile:
    What does it do or not do? If you plug it in will your fan stop spinning? Does turning the dial have no effect on the speed?

  3. Software & Hardware   -   #3
    the fan and blue led are working perfectly but the fan controller doesn't work therefore i can't change the speed and that was main the reason i got it.. any ideas?

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by scottwile@31 March 2004 - 18:17
    the fan and blue led are working perfectly but the fan controller doesn't work therefore i can't change the speed and that was main the reason i got it.. any ideas?
    If you're absolutely certain that it is plugged in right then try banging it on a table or floor and if it still doesn't work then exchange it for a working one.

  5. Software & Hardware   -   #5
    alright, i know its plugged in right for sure.. should i call up gigabyte? i got it off vibecomputers.ca and it don't really want to send the whole thing back.

  6. Software & Hardware   -   #6
    It can be deffective...
    P4 2.4C / 1024M / R9600XT 128M / 80GB / 400W
    Peer-to-peer Programs...

  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by scottwile@31 March 2004 - 18:23
    alright, i know its plugged in right for sure.. should i call up gigabyte? i got it off vibecomputers.ca and it don't really want to send the whole thing back.
    yeah sorry man its probably defective.

  8. Software & Hardware   -   #8
    Yeah...
    I hate deffective computer parts, pisses me off.
    P4 2.4C / 1024M / R9600XT 128M / 80GB / 400W
    Peer-to-peer Programs...

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by GrubMe@31 March 2004 - 22:39
    Yeah...
    I hate deffective computer parts, pisses me off.
    especially if you have to pay shipping to return them fortunately I havent bought online yet so ive never experienced RMAing.

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Dec 2002
    Location
    Halifax,Nova Scotia Canada
    Posts
    476
    Is there a jumper that you have to put on it so that the controller works.I have a Thermaltake Volcano 9 and it has a fan controller but you have to either add the jumper or take it off in order for it to work.If you don't take it off(Ithink) then the fan will run full speed.Take a look at around where the wiring runs into the fan and look for a plastic jumper on two pins.

    By the way,how much did you pay for it? I wouldn't mind picking one up,and how long did it take you to get it?
    Gigabyte GA7-VT600 P-L
    Athlon XP2500+ @ 3200+
    512mb OCZ DDR333 (2,3,3,7)
    Samsung SP8004h 80gig harddrive
    Radeon 9200 128 mb
    LG cdrw/dvd drive

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •