Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: No Sound After Download

  1. #1
    someone i new :>) of coarse not me dloaded a 6meg file and when it was down there was no sound it played but again no sound help please

  2. Music   -   #2
    Afronaut's Avatar Xenu
    Join Date
    Feb 2003
    Location
    Teegeeack
    Posts
    3,799
    Im having great difficulties understanding this one.

    So, you got yourself a 6MB file with no sound?

    Is it a song or a videoclip or what?

    In most cases, i think it might be a Codec issue.
    Get yourself a Codec pack, install it, reboot, and try the file again.
    Here's a link to Edskes Codec Pack Final Builds Site.

    I use the MegaCodecPack, none troubles with it so far.

    Spoiler: Show

  3. Music   -   #3
    Poster
    Join Date
    Jan 2003
    Posts
    9,946
    Originally posted by Guitar-Slinger@2 April 2004 - 21:38
    Im having great difficulties understanding this one.

    So, you got yourself a 6MB file with no sound?

    Is it a song or a videoclip or what?

    In most cases, i think it might be a Codec issue.
    Get yourself a Codec pack, install it, reboot, and try the file again.
    Here's a link to Edskes Codec Pack Final Builds Site.

    I use the MegaCodecPack, none troubles with it so far.

    I agree, friend of mine had the same problem.

    MP3s which played on his DVD did not on the PC.

    Just installed the KLite Codec pack and sorted.

    Remember to remove other Packs first tho'. To avoid conflicts.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •