Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Outlook Express Problem... Continued.

  1. #1
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone!!! I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    maybe your ISP has some problems?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170
    Originally posted by {I}{K}{E}@5 April 2004 - 20:49
    maybe your ISP has some problems?
    Its been like this for days

    When i use webbased software its fine, but anything like outlook express won't work.

  4. Software & Hardware   -   #4
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by djweiser@5 April 2004 - 12:56



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone!!! I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?
    Keep the pop 3 settings and use your isp's smtp servers to send your mail.

  5. Software & Hardware   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Try takin the mail from the server addy m8.

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170
    Originally posted by shn+5 April 2004 - 21:59--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (shn @ 5 April 2004 - 21:59)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-djweiser@5 April 2004 - 12:56



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone&#33;&#33;&#33; I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?
    Keep the pop 3 settings and use your isp&#39;s smtp servers to send your mail. [/b][/quote]
    Thats what my host said to try.

    I use freeserve broadband, any ideas what it is?

  7. Software & Hardware   -   #7
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by djweiser+5 April 2004 - 16:53--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (djweiser &#064; 5 April 2004 - 16:53)</td></tr><tr><td id='QUOTE'>
    Originally posted by shn@5 April 2004 - 21:59
    <!--QuoteBegin-djweiser
    @5 April 2004 - 12:56



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone&#33;&#33;&#33; I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?

    Keep the pop 3 settings and use your isp&#39;s smtp servers to send your mail.
    Thats what my host said to try.

    I use freeserve broadband, any ideas what it is?[/b][/quote]
    You could try port scanning your isp. Or a more simple approach would be to call them up and ask or go to their site. They should have the server addreses listed.

  8. Software & Hardware   -   #8
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    1,170
    Originally posted by shn+5 April 2004 - 22:56--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (shn @ 5 April 2004 - 22:56)</td></tr><tr><td id='QUOTE'>
    Originally posted by djweiser@5 April 2004 - 16:53
    Originally posted by shn@5 April 2004 - 21:59
    <!--QuoteBegin-djweiser
    @5 April 2004 - 12:56



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone&#33;&#33;&#33; I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?

    Keep the pop 3 settings and use your isp&#39;s smtp servers to send your mail.

    Thats what my host said to try.

    I use freeserve broadband, any ideas what it is?
    You could try port scanning your isp. Or a more simple approach would be to call them up and ask or go to their site. They should have the server addreses listed. [/b][/quote]
    Got it, smtp.freeserve.com - all working now

    Why does it work like that though?

  9. Software & Hardware   -   #9
    shn's Avatar 3μ|\|(7
    Join Date
    May 2003
    Posts
    3,585
    Originally posted by djweiser+5 April 2004 - 16:58--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (djweiser &#064; 5 April 2004 - 16:58)</td></tr><tr><td id='QUOTE'>
    Originally posted by shn@5 April 2004 - 22:56
    Originally posted by djweiser@5 April 2004 - 16:53
    Originally posted by shn@5 April 2004 - 21:59
    <!--QuoteBegin-djweiser
    @5 April 2004 - 12:56



    The account settings on my pc are 100% correct. (downloaded via the Cpanel auto configer) , and double checked by myself and my host. Everything is correct, i can recieve email just not send it to anyone&#33;&#33;&#33; I also borrowed an email address from a friends PC and the same problem arrised.

    Any ideas?

    Keep the pop 3 settings and use your isp&#39;s smtp servers to send your mail.

    Thats what my host said to try.

    I use freeserve broadband, any ideas what it is?

    You could try port scanning your isp. Or a more simple approach would be to call them up and ask or go to their site. They should have the server addreses listed.
    Got it, smtp.freeserve.com - all working now

    Why does it work like that though? [/b][/quote]
    Why ask why?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •