Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: When Clicking File In Kazaa Quicktime Opens

  1. #1
    Hi,

    I'm having a problem playing the music files in the Kazaa Player. Everytime I click a file in Kazaa to play in the Kazaa Player, Quicktime pops up and starts playing it instead. Is there a setting that I have to change to fix this? Thank you!

  2. File Sharing   -   #2
    Poster
    Join Date
    Jan 2004
    Posts
    3,110
    On a given day or given circumstance, you think you have a limit.
    And you then go for this limit and you touch this limit and you think "Ok, this is the limit".
    As soon as you touch this limit, something happens and you suddenly can go a little bit further.
    With your mind power, your determination, your instinct and the experience as well, you can fly very high.

    - Ayrton Senna, R.I.P.

  3. File Sharing   -   #3
    Thank you. I have done this. But for some reason, it still will not play in the Kazaa Media Player. The title of the song will show in the window of the player but it still will not play. Grrrrrrrr

  4. File Sharing   -   #4
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    is it an MP3? does it play OK in WMP or Mplayer2.exe (WMP v6.4) ?

  5. File Sharing   -   #5
    muchspl2
    Guest
    you suck at installing programs and setting file permissions
    watch carefully when you install stuff, read instead of clicking

  6. File Sharing   -   #6
    h1
    Guest
    Damn shame dg_mortal left...

  7. File Sharing   -   #7
    Vargas,

    Yes, they are all Mp3's. And they do play in the Windows Media Player with no problems. The only problem is the Kazaa Player. Thanks!

  8. File Sharing   -   #8
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    thats wierd since kazaa uses windoze media player to run the theatre. . .
    make sure you don't have kazaa theater muted, or turned down.
    click the lil speaker icon and raise the volume and make sure the mute option isn't enabled.
    if that doesn't fix it, load a video in kazaa, and right click on the screen while it's playing and go to "properties>volume" and see if there is a check mark where it sez mute, uncheck it if it is, then try a mp3.
    if that dont fix it, reinstalling WMP should.

  9. File Sharing   -   #9
    Thank you for your help, Vargas! You were right, I had to reinstall the WMP and that did the trick.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •