Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Having Trouble Connecting With Emule

  1. #1
    I run eMule Plus, press the connect button, and thisis what happens:
    4/9/2004 12:28:38 PM: Found 0 known shared files
    4/9/2004 12:28:38 PM: Creditfile loaded, 0 clients are known
    4/9/2004 12:28:38 PM: Disconnected
    4/9/2004 12:28:42 PM: Found 6 servers in server.met
    4/9/2004 12:28:42 PM: No part files found
    4/9/2004 12:28:42 PM: Userhash: 113A1CCB8D0E480E51E961382EF26F3A
    4/9/2004 12:28:42 PM: eMule Plus Version 1k ready
    4/9/2004 12:28:42 PM: AMD optimizations active
    4/9/2004 12:28:44 PM: You already have the latest fake list (v153)
    4/9/2004 12:29:00 PM: Connecting
    4/9/2004 12:29:00 PM: Connecting to AdaNET (195.112.128.222:6667)...
    4/9/2004 12:29:01 PM: AdaNET (195.112.128.222:6667) appears to be dead.
    4/9/2004 12:29:01 PM: Connecting to Razorback (195.245.244.243:4661)...
    4/9/2004 12:29:01 PM: Connected to Razorback (195.245.244.243:4661), sending loginrequest
    4/9/2004 12:29:15 PM: WARNING Razorback (195.245.244.243:4661) - You have a lowid. Please review your network config and/or your settings.
    4/9/2004 12:29:15 PM: Razorback (195.245.244.243:4661) appears to be full
    4/9/2004 12:29:15 PM: Connecting to O-C-N's Donkey Server (195.69.196.58:4242)...
    4/9/2004 12:29:36 PM: Connection attempt to O-C-N's Donkey Server (195.69.196.58:4242) timed out
    4/9/2004 12:29:36 PM: Connecting to Eshock & Red Total Online (66.111.52.200:4224)...
    4/9/2004 12:29:36 PM: Connected to Eshock & Red Total Online (66.111.52.200:4224), sending loginrequest
    4/9/2004 12:29:50 PM: WARNING Eshock & Red Total Online (66.111.52.200:4224) - Lowid. Tu puerto TCP %d esta inaccesible. Configura tu firewall o tu router.
    4/9/2004 12:29:50 PM: Eshock & Red Total Online (66.111.52.200:4224) appears to be full
    4/9/2004 12:29:50 PM: Connecting to WSL (38.119.96.17:3000)...
    4/9/2004 12:29:52 PM: WSL (38.119.96.17:3000) appears to be dead.
    4/9/2004 12:29:52 PM: Connecting to S.E.D.G. (38.119.96.15:4661)...
    4/9/2004 12:30:12 PM: Connection attempt to S.E.D.G. (38.119.96.15:4661) timed out
    4/9/2004 12:30:12 PM: No more servers available to connect to
    4/9/2004 12:30:12 PM: Connecting to AdaNET (195.112.128.222:6667)...
    4/9/2004 12:30:14 PM: AdaNET (195.112.128.222:6667) appears to be dead.
    4/9/2004 12:30:14 PM: Connecting to Razorback (195.245.244.243:4661)...
    4/9/2004 12:30:14 PM: Connected to Razorback (195.245.244.243:4661), sending loginrequest
    What's going on? I told Norton Firewall to allow connections on all ports. Does my router have anything to do with it?

  2. File Sharing   -   #2
    lee551's Avatar no soup for you! BT Rep: +5
    Join Date
    Jan 2004
    Posts
    1,867
    i waited 10 mins also and never got connected to anything. :helpsmile:

  3. File Sharing   -   #3
    Member
    Join Date
    Jan 2004
    Posts
    12
    Low id's are most often due to misconfigured routers. You have to forward ports on your router in order to get a high id. Have a look at www.emulehelp.tk for help regarding this issue!
    Try eMule for awhile and be pleasantly surprised! Money back guarantee!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •