Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Cant Search K-lite

  1. #1
    I had to use the recover disk on my comp because some things werent working,and when I opened K-Lite after searc/traffic were grayed out,I tried reinstalling it and still have the same problem. Can someone tell me whats wrong? :helpsmile:

  2. File Sharing   -   #2
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Are You connected at all?

    BOT

  3. File Sharing   -   #3
    Poster
    Join Date
    Jun 2003
    Location
    Yet to be determined
    Posts
    1,076
    Are you connected to the network?

    Try jumping supernodes. (File -> Jump Supernode)

  4. File Sharing   -   #4
    I had to recover my HD because some things werent working,and when I opened K-Lite after,searc/traffic were grayed out. I reinstalled and still have the same problem,anyone know whats going on? :helpsmile:

  5. File Sharing   -   #5
    Yup,it says in File that I am connected,I hit "Jump SuperNode" and still cant search..

  6. File Sharing   -   #6
    h1
    Guest
    What's your version of KL?

  7. File Sharing   -   #7
    I had to recover my HD because some things werent working,and when I opened K-Lite after,searc/traffic were grayed out. I reinstalled and still have the same problem,anyone know whats going on?*



    do you get a display like this in the bottom of your KL window, sounds like your not connected

  8. File Sharing   -   #8
    Don_Pedrote's Avatar Member
    Join Date
    Jan 2004
    Location
    Netherlands
    Posts
    23
    Originally posted by Rankor@9 April 2004 - 21:20
    I had to recover my HD because some things werent working,and when I opened K-Lite after,searc/traffic were grayed out. I reinstalled and still have the same problem,anyone know whats going on? :helpsmile:
    Have you also tried this
    Uninstall K-Lite -> reboot -> reinstall K-Lite -> reboot
    maybe this will work

  9. File Sharing   -   #9
    I am having the same problem since late April 9th. I have countlessly tried re-installing K-lite to fix the problem. I can search everywhere from the home page but I am still "connecting" as it says at the bottom, and I have no ability to search,view traffic, or get at my tools as these butons are all greyed out.....Help!

  10. File Sharing   -   #10
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    You're not connected, read the FAQ

    BOT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •