Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: You Call This One

  1. #1
    I have no clue what to call this. Bug? Problem?

    Here's the deal.

    I recently reformatted my HDD.

    I save the old version of kazaa lite 2.1 to a disc.

    When I reinstalled it to my machine (the same way I did when I first got this machine) it wouldn't connect.

    It just says "connecting". Never connects.

    Here's the kicker.

    I came here and did some searching to see if I coud find out what my problem is. I mean, you have over 80,000 registered members. Shoud be no problem right??

    Nope. Not that simple. (As if I actually thought anything PC related was going to be freaking simple...HAH&#33

    Well after much adieu about nothing I tried to install the Clean KMD.

    After installing this I decided to try my Kazaa Lite once more.

    Well it actually worked! I almost cried, I was so happy.

    I immediately uninstalled the Clean KMD. I figured, what's the point? (see? there I go thinking again)

    I go back to the Kazaa Lite, and what do ya know?

    It doesn't work anymore. (just my luck)

    Well after multiple experiments I have concluded that there must be something the Clean KMD has that the Kazaa Lite doesn't have.

    This thing has worked perfectly for me ever since I downloaded it last year, It has always came through and I have never had a problem.

    If you know of something I don't I would appreaciate knowing what it is.

    I also have it on another PC, and it works fine.

    Any ideas or clues guys?

  2. File Sharing   -   #2
    Btw.

    Which is the newest version of Kazaa Lite?

  3. File Sharing   -   #3
    muchspl2
    Guest
    2.4.3 still have it a www.oldversion.com
    might want to look into bittorrent or irc, got some great guides here in the correct forums

  4. File Sharing   -   #4

  5. File Sharing   -   #5
    I tried the upgrade and I must say that it does not work as well as my older version did. (well, before the problem arose)

    I want to get my old version working again. It rocked.

    This newer version just doesn't cut it.

  6. File Sharing   -   #6
    get k-lite 2.6, treat yerself for easter

  7. File Sharing   -   #7
    blank BT Rep: +1
    Join Date
    Oct 2003
    Posts
    1,068
    Originally posted by ChefAce@11 April 2004 - 15:25


    Well after much adieu about nothing I tried to install the Clean KMD.

    After installing this I decided to try my Kazaa Lite once more.

    Well it actually worked! I almost cried, I was so happy.

    I immediately uninstalled the Clean KMD. I figured, what's the point? (see? there I go thinking again)

    I go back to the Kazaa Lite, and what do ya know?

    It doesn't work anymore. (just my luck)

    just a question as i had this problem ages ago. Dont both clients, clean and lite run on the same registery? thus if u have installed them both and u remove one, u remove some of the registry that the other program needs....this is what i found....this would answer why u lite doesnt work after u have un installed clean...but it doesnt answer why u couldnt connect in the first place
    Shut that cuntís mouth or Iíll come over there and fuckstart her head.

  8. File Sharing   -   #8
    Perhaps the KLite 2.1 wasn't updating the Nodes properly or never found any...

  9. File Sharing   -   #9
    Is there any kind of a fix I can use so that I may continue to use my trusty ole program?

    I am going bonkers here.

    Starting to get the shakes......must.......down...........load..............everything!

    Any advice (other than upgrading) would be greatly appreciated.

    Thanks.

  10. File Sharing   -   #10
    h1
    Guest
    Install K++ over KMD.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •