Results 1 to 5 of 5

Thread: Continued Trouble With Mohaa

  1. #1
    I have managed to get it fully installed now using the 2 'image' disks.
    Now when i double click on the desktop icon it starts for a moment then says 'please insert correct cd-rom, select OK and restart application'

    Now i had a look in previous posts and found that if i had a crack .exe on one of the disks, which i did, to copy it to the install drive and replace other one, which i did.
    Then when i tried to start it up again it showed MOHAA console briefly then a Grey blank screen, and that was it. When i pressed the windows button to get back this is what it said in MOHAA console;

    GAMMA: hardware w/ 0 overbright bits
    CPU: Intel Pentium III
    rendering primitives: single glDrawElements
    picmip: 2
    texture bits: 16
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: enabled
    compressed textures: enabled
    Initializing Shaders
    Setting up Shaders
    Tried to read from a zip file gfx/2d/backtile.tga that was not open

  2. Games   -   #2
    Jono i got same problem -topic "need help with MOHAA",nobody reply me so i gues we gonna have to wait a little bit.........

  3. Games   -   #3
    it looks that way, unless any genius from the forum can help..... we'll see!!

  4. Games   -   #4
    Join Date
    Feb 2003
    did u use the crack that is in CD2? or did u use some other one?

  5. Games   -   #5
    Yes,poli we used crack from cd2 why don't u read before asking .P.S.
    Jono i think we got ourself genius alright,yeap thats first one,bad start but will see maybe next ? will be like did you installed MOHAA or not


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts