Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Video File Problems?

  1. #1
    Poster
    Join Date
    Nov 2003
    Posts
    162
    :helpsmile: Every Time I play A Video File in any media player I have, the media player gives me a message saying The program is not Reseponding and it shuts down. its not one specific file either. every single video file does this. The music files still work though so I dont know whats wrong. I know its not a codec problem cause I have K-lite mega codec pack and Sld codec pack as well. so I dont know what the Problem is. can someone please help me. :helpsmile:

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jul 2003
    Location
    Boise, ID
    Posts
    179
    Originally posted by dbs@15 April 2004 - 17:11
    :helpsmile: Every Time I play A Video File in any media player I have, the media player gives me a message saying The program is not Reseponding and it shuts down. its not one specific file either. every single video file does this. The music files still work though so I dont know whats wrong. I know its not a codec problem cause I have K-lite mega codec pack and Sld codec pack as well. so I dont know what the Problem is. can someone please help me. :helpsmile:
    get a different media player
    AOL 9.0 Now with top speed sarcasm that is 5x funnier than normal
    dial up sarcasm complete with AOL instant stalker.

    AOL 9.0 with top speed and AOL instant stalker...more expensive than saffron but worth it!

  3. Software & Hardware   -   #3

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Nov 2003
    Posts
    162
    That would work if I didnt have almost all the players

  5. Software & Hardware   -   #5
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    wmp 7 upwards is the worst player in history i went about 9 months without it once because it would crash every time i tried to play any media. i searched everywhere and could not solve it. in the end i upgraded to xp and it solved the problem.

    mplayer 2 in your program files / windows media player directory will still work just fine i bet.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •