Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Ad Ad Ware Deleted A Dll

  1. #1
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    well My Ad Aware delete a DLL file called Bridge.dll

    now everytime XP starts up the error pops up cannot find module bridge dll

    what can I do to fix this?

  2. Software & Hardware   -   #2
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    from what i have read it is spyware and it needed to be removed.

    O2 - BHO: (no name) - {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} - C:\WINDOWS\SYSTEM\BRIDGE.DLL

    O4 - HKLM\..\Run: [RunDLL] rundll32.exe "C:\WINDOWS\SYSTEM\BRIDGE.DLL",Load

    i think these needs to be removed from your regisrty as well so do a search for a bit of that string with regedit and delete it. ( backup first)

    then see if the message goes away.

  3. Software & Hardware   -   #3
    Forum Star
    Join Date
    May 2003
    Location
    Bonnie Scotland
    Posts
    1,791
    there will be a bridge.exe in your C:\WINDOWS\system32 folder as well that you'll need to get rid of, just noticed this myself yesterday

    maybe we've been visiting the same sites

    edit - also get rid of a.exe from the same folder if it's in there

  4. Software & Hardware   -   #4
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    Originally posted by 4play@16 April 2004 - 11:54
    from what i have read it is spyware and it needed to be removed.

    O2 - BHO: (no name) - {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} - C:\WINDOWS\SYSTEM\BRIDGE.DLL

    O4 - HKLM\..\Run: [RunDLL] rundll32.exe "C:\WINDOWS\SYSTEM\BRIDGE.DLL",Load

    i think these needs to be removed from your regisrty as well so do a search for a bit of that string with regedit and delete it. ( backup first)

    then see if the message goes away.
    thanks heaps that fixed it!!

    maybe we've been visiting the same sites 
    I can only think

  5. Software & Hardware   -   #5
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    You could have done a system recovery!?

    BOT

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •