Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Myie2 Weirdness

  1. #1
    Is it me, or does MyIE2 just not work anymore? Half the sites I go to, including this one, won't load, yet they will in FireFox(which is what i'm using now). I tring upgrading to the newest verion of MyIE2, but to no avail. This all started happening right after I installed UT2004, which is even weirder. Someone please help...

  2. Software & Hardware   -   #2
    yah same here it wont load

  3. Software & Hardware   -   #3
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    works great here

  4. Software & Hardware   -   #4
    skelley521's Avatar puter ghost
    Join Date
    Feb 2003
    Posts
    824
    Same problem here, I think it might have something to do with cookies.

  5. Software & Hardware   -   #5
    I don't know, but if you get it solved, post the info here, for I am getting annoyed of FireFox

  6. Software & Hardware   -   #6
    Originally posted by skelley521@17 April 2004 - 10:23
    Same problem here, I think it might have something to do with cookies.
    yeah your rite something with the cookies. MYie2 is working now

  7. Software & Hardware   -   #7

  8. Software & Hardware   -   #8
    Ya I upgraded, yet still nothing...

  9. Software & Hardware   -   #9
    Originally posted by opivykid@17 April 2004 - 19:08
    Ya I upgraded, yet still nothing...
    f*ck myIE2, just get firefox

  10. Software & Hardware   -   #10
    Nah, im running FireFox atm. Its decent, but i love MyIE2...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •