Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Kazaa Lite Not Connected

  1. #1
    Can anyone tell me why my Kazaa Lite is not connecting? When I open it up the Search and Traffic tabs are not available. I have tried uninstalling and reinstalling it but that doesn't work. Any ideas?

    Thanks,
    Rak

  2. File Sharing   -   #2
    what version are you using.? do you have a router/firewall? os?

  3. File Sharing   -   #3
    It is Version 2.1.0 (based on KMD 2.0.2)

    I am not using a router and my firewall is set up to allow for Kazaa. It was working fine until two days ago and I didn't make any changes. Is the Version I'm using old? Where can I get a newer version? I appreciate your help.

    Rak

  4. File Sharing   -   #4
    Sorry, my OS is XP and the K++ version is 2.0.3 v

  5. File Sharing   -   #5
    download version 2.4.3 here.. then tell me if you still cant connect ,.

  6. File Sharing   -   #6
    Well, my version is now working somehow. I think it was trying to connect and was just taking a while. But I will intsall the newer version that you gave me. Thanks for your help. I appreciate it.

    Rak

  7. File Sharing   -   #7
    Originally posted by Rak@17 April 2004 - 04:45
    Well, my version is now working somehow. I think it was trying to connect and was just taking a while. But I will intsall the newer version that you gave me. Thanks for your help. I appreciate it.

    Rak
    np :music1:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •