Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: My Newest Benchmark

  1. #1
    Hey, here's my newest benchmark from aquamark3!
    I know it's not nearly as high as some of you Athlon 64 systems and 9800XT's but for my system i'd say it's pretty good
    check out the overclockage
    while running the benchmark, my cpu was at 41C
    Benchmark
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    pretty sweet, with my mx440 i got like 4,000 total score lol...but i havent tried with my fx5200 yet...

  3. Software & Hardware   -   #3
    Originally posted by ROSSCO_2004@17 April 2004 - 11:01
    pretty sweet, with my mx440 i got like 4,000 total score lol...but i havent tried with my fx5200 yet...
    yeah the 5200 isn't all that great in benches i dont think, but it sure beats a mx440 lol
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by kaiweiler+17 April 2004 - 10:04--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (kaiweiler @ 17 April 2004 - 10:04)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-ROSSCO_2004@17 April 2004 - 11:01
    pretty sweet, with my mx440 i got like 4,000 total score lol...but i havent tried with my fx5200 yet...
    yeah the 5200 isn&#39;t all that great in benches i dont think, but it sure beats a mx440 lol [/b][/quote]
    it will beat it because it has directx 9 so i can do all of the tests, wait maybe im thinking bout 3dmark well anyway, not bad for gettting it free.

  5. Software & Hardware   -   #5
    Originally posted by kaiweiler@17 April 2004 - 06:48
    Hey, here&#39;s my newest benchmark from aquamark3&#33;
    I know it&#39;s not nearly as high as some of you Athlon 64 systems and 9800XT&#39;s but for my system i&#39;d say it&#39;s pretty good
    check out the overclockage&nbsp;
    while running the benchmark, my cpu was at 41C
    Benchmark
    There is something fishy with your system, dude.

    Did you make sure to set AA and AF in BOTH Direct 3d AND Open GL to "application controlled" BEFORE running the benchmark?

    See This page for a good service config


    Do you have an untweaked system? In other words, you might want to save the following as a .reg file and merge it, it might speed things up a bit:

    Code:
    Windows Registry Editor Version 5.00
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;PriorityControl&#93;
    &#34;Win32PrioritySeparation&#34;=dword&#58;00000026
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;policies&#092;Explorer&#93;
    @=&#34;1&#34;
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Policies&#092;Explorer&#93;
    &#34;NoSharedDocuments&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#092;AlwaysUnloadDLL&#93;
    @=&#34;1&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#93;
    &#34;AlwaysUnloadDLL&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;FileSystem&#93;
    &#34;NtfsDisable8dot3NameCreation&#34;=dword&#58;00000001
    &#34;NtfsDisableLastAccessUpdate&#34;=dword&#58;00000001
    &#34;Win95TruncatedExtensions&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Session Manager&#092;Memory Management&#93;
    &#34;DisablePagingExecutive&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Update&#93;
    &#34;UpdateMode&#34;=dword&#58;00000000
    
    &#91;HKEY_CURRENT_USER&#092;Control Panel&#092;Desktop&#93;
    &#34;AutoEndTasks&#34;=&#34;1&#34;
    &#34;HungAppTimeout&#34;=&#34;1000&#34;
    &#34;MenuShowDelay&#34;=&#34;0&#34;
    &#34;WaitToKillAppTimeout&#34;=&#34;1000&#34;
    &#34;WaitToKillServiceTimeout&#34;=&#34;1000&#34;
    
    &#91;HKEY_USERS&#092;.DEFAULT&#092;Control Panel&#092;Desktop&#93;
    &#34;MenuShowDelay&#34;=&#34;0&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Session Manager&#092;Memory Management&#092;PrefetchParameters&#93;
    &#34;EnablePrefetcher&#34;=&#34;5&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#93;
    &#34;WaitToKillServiceTimeout&#34;=&#34;1000&#34;
    &#34;WaitToKillAppTimeout&#34;=&#34;1000&#34;
    &#34;AlwaysUnloadDLL&#34;=dword&#58;00000001
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#092;Advanced&#93;
    &#34;DisableThumbnailCache&#34;=dword&#58;00000001
    
    &#91;HKEY_USERS&#092;.DEFAULT&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Internet Settings&#93;
    &#34;MaxConnectionsPerServer&#34;=dword&#58;00000020
    &#34;MaxConnectionsPer1_0Server&#34;=dword&#58;00000020
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Internet Settings&#93;
    &#34;MaxConnectionsPerServer&#34;=dword&#58;00000020
    &#34;MaxConnectionsPer1_0Server&#34;=dword&#58;00000020

  6. Software & Hardware   -   #6
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    my newest benchie is in my sig (april)

  7. Software & Hardware   -   #7
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by atiVidia@17 April 2004 - 19:52
    my newest benchie is in my sig (april)
    nice increase

  8. Software & Hardware   -   #8
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    Originally posted by ROSSCO_2004+17 April 2004 - 19:55--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ROSSCO_2004 @ 17 April 2004 - 19:55)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-atiVidia@17 April 2004 - 19:52
    my newest benchie is in my sig (april)
    nice increase [/b][/quote]
    thx

  9. Software & Hardware   -   #9

  10. Software & Hardware   -   #10
    Originally posted by adamp2p@17 April 2004 - 16:16
    There is something fishy with your system, dude.

    Did you make sure to set AA and AF in BOTH Direct 3d AND Open GL to "application controlled" BEFORE running the benchmark?

    See This page for a good service config


    Do you have an untweaked system? In other words, you might want to save the following as a .reg file and merge it, it might speed things up a bit:

    Code:
    Windows Registry Editor Version 5.00
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;PriorityControl&#93;
    &#34;Win32PrioritySeparation&#34;=dword&#58;00000026
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;policies&#092;Explorer&#93;
    @=&#34;1&#34;
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Policies&#092;Explorer&#93;
    &#34;NoSharedDocuments&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#092;AlwaysUnloadDLL&#93;
    @=&#34;1&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SOFTWARE&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#93;
    &#34;AlwaysUnloadDLL&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;FileSystem&#93;
    &#34;NtfsDisable8dot3NameCreation&#34;=dword&#58;00000001
    &#34;NtfsDisableLastAccessUpdate&#34;=dword&#58;00000001
    &#34;Win95TruncatedExtensions&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Session Manager&#092;Memory Management&#93;
    &#34;DisablePagingExecutive&#34;=dword&#58;00000001
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Update&#93;
    &#34;UpdateMode&#34;=dword&#58;00000000
    
    &#91;HKEY_CURRENT_USER&#092;Control Panel&#092;Desktop&#93;
    &#34;AutoEndTasks&#34;=&#34;1&#34;
    &#34;HungAppTimeout&#34;=&#34;1000&#34;
    &#34;MenuShowDelay&#34;=&#34;0&#34;
    &#34;WaitToKillAppTimeout&#34;=&#34;1000&#34;
    &#34;WaitToKillServiceTimeout&#34;=&#34;1000&#34;
    
    &#91;HKEY_USERS&#092;.DEFAULT&#092;Control Panel&#092;Desktop&#93;
    &#34;MenuShowDelay&#34;=&#34;0&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#092;Session Manager&#092;Memory Management&#092;PrefetchParameters&#93;
    &#34;EnablePrefetcher&#34;=&#34;5&#34;
    
    &#91;HKEY_LOCAL_MACHINE&#092;SYSTEM&#092;CurrentControlSet&#092;Control&#93;
    &#34;WaitToKillServiceTimeout&#34;=&#34;1000&#34;
    &#34;WaitToKillAppTimeout&#34;=&#34;1000&#34;
    &#34;AlwaysUnloadDLL&#34;=dword&#58;00000001
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Explorer&#092;Advanced&#93;
    &#34;DisableThumbnailCache&#34;=dword&#58;00000001
    
    &#91;HKEY_USERS&#092;.DEFAULT&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Internet Settings&#93;
    &#34;MaxConnectionsPerServer&#34;=dword&#58;00000020
    &#34;MaxConnectionsPer1_0Server&#34;=dword&#58;00000020
    
    &#91;HKEY_CURRENT_USER&#092;Software&#092;Microsoft&#092;Windows&#092;CurrentVersion&#092;Internet Settings&#93;
    &#34;MaxConnectionsPerServer&#34;=dword&#58;00000020
    &#34;MaxConnectionsPer1_0Server&#34;=dword&#58;00000020
    I don&#39;t get what your saying?
    did i set AA and AF and all this stuff? I just went to run test, didn&#39;t do a custom test or anything if thats what your asking
    please explain
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •