Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wireless P2p Help.....argh :(

  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    13
    Hey all I have a few questions that have been probleming me since late October when I got wireless internet. Before this, I just had your standard cable internet, no P2P (kazaa lite) problems whatsoever. Downloads would always go anywhere between 85kbs-200kbs. No matter how many sources there were. When I got wireless I now get downloads from 0.14 kbs-20.0kbs on avg. Usually the downloads just say need more sources. When I unplug all wireless and hook it up just to modem, the downloads go back to the 85kbs-200kbs range, even on the same downloads I was previously getting jack crap on!

    I cannot do this everytime I want to download something, simply because my computer is upstairs and the other one is down cellar. Ive tried port forwarding (not even sure what ports to use, but the ports I specify make no difference) on my Lynksys WRt54g wireless router.

    Ive talked to others, some have this problems, others dont. They all have everything set up exactly the same with the same firmware. Im completely confused.I do not have a Windows XP firewall running. I want my download speeds back! Anyone have any tips, or know of anyone that has fixed this? My friends with wireless are also receiving the same problems, but they have different routers ect.

    Thanks for any help!

  2. File Sharing   -   #2
    Poster
    Join Date
    Jan 2003
    Location
    Right next to the weapons of mass destructions
    Posts
    232
    You need KaNAT my friend Also don't forget to forward the port you are using for Kazaa Lite first. Then speeds will be fast again THis will do it


    <span style='font-family:Geneva'><span style='font-size:8pt;line-height:100%'><span style='color:red'> &quot;Its all fun and games till someone looses an eye......THEN its a sport&#33;&#33;&quot;
    - danyj</span></span></span>

  3. File Sharing   -   #3
    Member
    Join Date
    Sep 2003
    Posts
    13
    I use port 15567 and I have it opened with both UDP and TCP (orw/e those two are called) in my port forwarding section, still nothing.

  4. File Sharing   -   #4
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    did u read his post?

    did u use Kanat? - its the answer to your problems
    <insert signature here>

  5. File Sharing   -   #5
    Member
    Join Date
    Sep 2003
    Posts
    13
    Yes, I am using Kanat. Seems to be ineffective.

  6. File Sharing   -   #6
    erRor67's Avatar Lord Of Everything
    Join Date
    Mar 2003
    Location
    Everywhere
    Posts
    836
    mmm, Kanat and Port forwarding enabled and still no fast downloads?

    What about firewalls?
    blah blah blah... whatever...



  7. File Sharing   -   #7
    Use an other program besides kazaa.

    Irc, newsgroups, overnet, and bittorent.

  8. File Sharing   -   #8
    Member
    Join Date
    Sep 2003
    Posts
    13
    Unless that has a built in firewall (the router) then no. I believe I am using Kanat correctly (there is really no way to use it incorrectly correct? Ive also tried programs like bearshare and Winmx ect and nothing.

    Also, someone stated somewhere else about a DMZ hosting.....hmm? No clue what this means&#33;

  9. File Sharing   -   #9
    Member
    Join Date
    Sep 2003
    Posts
    13
    The port im using is considered "stealthed" after taking that test on that website where Kanat is located. I have no clue how to change it&#33; Ive tried everything&#33; ARGH&#33;

  10. File Sharing   -   #10
    Member
    Join Date
    Sep 2003
    Posts
    13
    Whoa odd....Now I got it to say open, but still no change in anything. Arghy argh argh argh&#33;

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •