Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Brightness & Volume Problems

  1. #1
    summerlinda's Avatar Pyretta¤Blaze
    Join Date
    Dec 2002
    Location
    The Netherlands
    Age
    44
    Posts
    1,450
    All my movies are way to dark when I play them on my PC. It doesn't matter what player I use, so I assume the problem is in the codecs. I use VLC - BSplayer - Media Player Classic & Windows Media Player. Ive even set my monitors settings to 100% brightness & contrast but the movies still play too dark.

    As far as volume problems, most movies play not loud enough, I have to turn up my volume to the max and even then it isn't loud enough.

    Also, e.g when I play movie X in VLC then the sounds and music play fine but theres no voices, so I try playing it in BS and there I can hear the voices but in general sounds, music and voices aren't loud enough.

    Because the volume is turned to the max I'm scared to death when I get a PM on e.g SoulSeek or an e-mail.... PING

    I tried installing and un-installing all different kinds of codec packs but the problem doesn't go away. atm I have Kl codec pack 2.25 installed.

    Somebody suggested that maybe there are some left overs from previous codecs or something like that, but I cant find anything in my software list so I did a search on the word "codec" and the screenshot below shows what came up. All these mean nothing to me because I know shit about codecs, but maybe one of you see something inthere that should be removed or whatever.

    Anny help appreciated very much, the problem was always there but now I started watching more movies on my PC its annoying the hell out of me...

    Image Resized
    [img]http://free.one.picturehost.co.uk/Codec_search2.jpg' width='200' height='120' border='0' alt='click for full size view'>

    Image Resized
    [img]http://free.one.picturehost.co.uk/Code_search1.jpg' width='200' height='120' border='0' alt='click for full size view'>

  2. Software & Hardware   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Sl ;all your probs could be anything.Umm,try it from the beginning ,uninstall everything norm through add/remove or start menu.Check for remains in the reg with jv16 powertools,with the files in the system32 folder if you like.If you only watch movies ,install the basic video codecs only ;or just the one (say xvid) to play em all.You may have sound options for ac3 in,control panel.Use foobar for playin your music.

    Maybe just the audio codecs from the pack n xvid / divx

    http://koepi.roeder.goe.net/xvid.shtml

    http://www.divx.com/ ...you only need to register for encoding

    i've used this ac3 codec for ages without any probs ,try him.

    http://invalidport.com/ac3codec.zip

  3. Software & Hardware   -   #3
    in the videolan player, click on settings and then 'extend GUI' and that brings up the colour/brightness settings. and while you are playing the movie press on the key/letter 'A' on your keyboard and that will increase your volume through the player and there is also this option on the main display in the form of a grey coloured bar. i also had this problem many months ago, i dont know why it happened but i only use videolan or media player classic as a back up now and i only get my movies from suprnova. i used to get them from kazaa lite but i always had problems with them.

    EDIT: it might be an idea to put the movies through G-spot first to see if they are ok

  4. Software & Hardware   -   #4
    summerlinda's Avatar Pyretta¤Blaze
    Join Date
    Dec 2002
    Location
    The Netherlands
    Age
    44
    Posts
    1,450
    I think most of it is solved now, thanks guys

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •