Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Rather Strange Movie Behaviour

  1. #1
    Member
    Join Date
    Jan 2004
    Posts
    20
    Hi all,

    so, I have a problem: some movie I have dwl from ftrck can not play only the first some-10 seconds. The file is - let's say - 200mb and when I try to play in MPClassic or WMP it shows only the first 50sec. Already when I start it starts projecting only that length. And here is the real surprise: when I move the position tracker by hand and jump some in the movie, new never seen pieces appear. what is that?

  2. Software & Hardware   -   #2
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Is your Media Player up to date?

    Have you installed the most recent codecs?

    Have you tried viewing the movie via VideoLan?

  3. Software & Hardware   -   #3
    Member
    Join Date
    Jan 2004
    Posts
    20
    yes
    yes, at least i hope
    no

    wmp is fresh
    codecs: nimo full, divx (i had klite codec pack, but i did not solve some, so i have uninstalled. could that be a mistake?)
    i do not have the videolan installed

    most of the movies play fine
    there are 2-3 with e.g. 200 mb and 1,5 minute long.

  4. Software & Hardware   -   #4
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Try uninstalling the codec pack you have installed, and click on the Codecs link at the top of this page and installing that one. I'm personally using the Kazaa Lite Codec Pack and haven't had any problems.

    Also, VideoLan seems to play almost any video file you throw at it, including partial downloads. If it won't work with VL, then you may have to accept the fact that the video you downloaded is either a) corrupt or B) not the copy you are after

    Samurai

    Also, I suggest looking in the verifieds section as they're all working copies. Depending on what client you are using to d/l these, there are hundreds of sites offering verifieds. Run a search on this forum for them. There is an extensive list somewhere I believe.

  5. Software & Hardware   -   #5
    Member
    Join Date
    Jan 2004
    Posts
    20
    Thnx, the problem still valid, so I'll follow your advices.

  6. Software & Hardware   -   #6
    Member
    Join Date
    Jan 2004
    Posts
    20
    vlan and klcodec solved most of the probs. thnx, Samu, u were right

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •