Results 1 to 5 of 5

Thread: Splinter Cell Install Trouble

  1. #1
    I am trying to install spliter cell using images FLT-SC1, 2, and 3. I keep getting error messages on the supprt\register\UBI1.exe file in a full install saying "the parameter is incorrect". When i do a minimum install I'm fine until disk 2 when i get the same error message for sounds\throw overhand.uax. Both files stop installation. Does anyone have any ideas to fix? I tried using the Tom_Clancy's_Splinter_Cell-FLT.DonkeyNL.CD1, 2, and 3 images with the same problem. HELP!!

  2. Games   -   #2
    just change the directory to splinter cell instead of /ubi soft/splinter cell....

    If one way doesn't work try another....

    and as far as the sound, ignore it, do u really care to here him throw a knife

  3. Games   -   #3
    I don't care to hear him throw a knife either but it won't let me continue without the files mentioned. they shut down the installation process. Help!

  4. Games   -   #4
    your download probably got corrupted. Check it with cdmage before you burn it. Kazaa has a problem with that. All you can really do about it is download again, and hope it doesnt get corrupted. Until they fix the program so it doesn't download corrupted parts, there isn't much you can do about it. There are also the million people who share corrupted files, it doesn't help.

  5. Games   -   #5
    i had the same prublem.........

    i tried download the files from the beginning but it didn't work.

    so i download Emule. it doesnt download corrupted part of the file.

    and now it workes just fine


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts