Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Thread: Kazaa Not Working

  1. #1
    I've been away for a week, come back and my kazaa freezes on opening. This is a common problem, ive read loads of posts and all anyone says is reinstall or try another version.

    NOTHING has worked for anyone, on this forum and on others.

    Can someone please explain why this has started happening alot over the last week and how to solve it, without any patronising reinstall instructions.

  2. File Sharing   -   #2
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    first try puting all your files from sharedfolder to a temp and see if this is still happening then let me know

  3. File Sharing   -   #3
    I've uninstalled, reinstalled, my shared folder is empty as is the db folder, as suggested in other posts. Ive run adaware, search and destroy, virus check, comps is fully up to date and I havnt changed anything recently.

  4. File Sharing   -   #4
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    i don't know about your othre post boss, i'm going by this one.

    please uninstall, delete db folder, delete shared folder

    go to program folder and delete any kazaa folder you see then reinstall with new registry keys and tell me what you get

    btw, what is your version??

  5. File Sharing   -   #5
    i just said i did all that!!! versions kazaa lite 2.4.3 or cleankmd 2.4.4

  6. File Sharing   -   #6
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    boss you said you uninstalled you did not say anything about manually removing the any kazaa folder from program folder because uninstall does not do it.


    second did you do them in the order i asked???

    you wanna fix this or do you wanna get ticked at me??

    just trying to help let me know

  7. File Sharing   -   #7
    I have previously tried uninstalling, and deleting any trace of kazaa from the directories and from the registry. It still doesnt work. As I said, there have been about 10 posts with this problem, no one has suggested anything different from deleting and reinstalling and that has never worked...

  8. File Sharing   -   #8
    Also tried KCleanup and windows update...no joy

  9. File Sharing   -   #9
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    what is your os??

  10. File Sharing   -   #10
    Win XP, fully updated. But as I have said, looking at this forum and at many others, loads and loads of people are having this same exact problem which has started only during the last week. Therefore, it can't be something to do with our individual operating systems!

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •