Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Blue Screen Error/spontaneous Reboot/help

  1. #1
    Iím running WindowsXP and have downloaded/extracted the file to set up ADMTek for XP. However the blue screen/spontaneous rebooting still occurs.

    (I also have the max. of connections per torrent set to 40)

    Any help would be great.

  2. BitTorrent   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Go to computer properties m8 and disable auto reboot...

    Right click mycomp ,properties ,advanced ,start/recovery.

  3. BitTorrent   -   #3
    Originally posted by ck-uk@22 April 2004 - 17:40
    Go to computer properties m8 and disable auto reboot...

    Right click mycomp ,properties ,advanced ,start/recovery.
    I disabled the start/recovery in the computer properties but this didn't solve the problem. What happened was the computer now freezes and had to be manually shut down.

    I extracted the AN983B XP onto my desktop from:
    http://www.dessent.net/btfaq/#freeze


    Could the problem be that I have only one port setup for Azureus?
    If I need open more ports on Azureus where can I do this?

    Bit Tornado for example gives you a range to choose from but I canít find such and option with Azureus. Do I just type in: 1220 -1225?

    Any other suggestions?

  4. BitTorrent   -   #4
    I dont know if this reply is related to your specific problem with bittorrent, but I have the same problem in that I get the blue screen and have to shut down. I got a message saying smwdm was to blame, and google tells me that its a sound problem. It showed up when I updated my divx stuff to watch movies. Now when I watch movies the computer goes to the blue screen when the divx codecs are being used.
    Dont know if this helps, just trying to find out what to do.
    Ben

  5. BitTorrent   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Have a check for driver updates for your modem , and windows microsoft.

    azureus options ,view ,configuration, on the left ,

    &,

    file ,auto configuration wizrad

  6. BitTorrent   -   #6
    i know whats going on and about that blue screen.

    go buy a linksys ethernet card problem solved, i had a cheap netgear and till i looked on the net what my problem was!! now everything runs smooth!

  7. BitTorrent   -   #7
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    your a ginks m8...

    since i post'd here mines crashed three times.

  8. BitTorrent   -   #8
    Originally posted by ck-uk@23 April 2004 - 08:28
    Have a check for driver updates for your modem , and windows microsoft.

    azureus options ,view ,configuration, on the left ,

    &,

    file ,auto configuration wizrad
    I called Mircosoft and was told my network card and drivers are up-to-date:

    I am using:

    Ethernet card national semi- conductor corp.
    Wireless card broadcom


    I also went throught the azureus auto configuration wizard and all the settings seem to be in order.

    It's too bad happened. Azureus was downloading pretty fast. I was using Bit Tornado for a few weeks with no trouble and then all of a sudden I'm my laptop is rebooting itself five minutes or so after downloading.

    I thought perhaps using Azureus might be different but I'm getting the same errors.

    Is the problem with the modem? Do I have to check to see if that needs updating?

  9. BitTorrent   -   #9
    Originally posted by sk8erfox805@23 April 2004 - 08:32
    i know whats going on and about that blue screen.

    go buy a linksys ethernet card problem solved, i had a cheap netgear and till i looked on the net what my problem was!! now everything runs smooth!
    I'm using a laptop. Are you suggesting I get a linksys ethernet card, install it in one of the laptop side ports and then disable the Ethernet card national semi- conductor corp. I already have?

    Why would this solve the problem?

    Are there any other ethernet cards you or others can recommend?

    Thanks

    P.s. why did this trouble all of a sudden happen? I was running Bit Tornado for a couple of weeks and everthing was fine. Now all this crashing/rebooting?

  10. BitTorrent   -   #10
    Problem SOLVED!

    Went to HP home page and up-dated drivers.

    Thanks all for the advice!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •