Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Lost Sound In Kazaa Lite Ressurection

  1. #1
    Win2K SP4

    Been running KLR for several months now & suddenly this afternoon - NO SOUND!
    All audio files still played fine with other system audio players (Radon, MPC)

    So, WTH, figured we'd uninstall & try one of the other clients.



    Clean KMD 2.6 <- DEAD, nothing uninstall that one...lets try...
    KLite 2.6 RC21 <- OK, need vb files... ...more errors than anything
    ...uninstall that, lets go with K-Lite 2.4.4 K++ (been running that on our XP box for quite a while now with no problems, so...) B) & it installs fine, but wait, why not try the 2.50 tools, too
    deselected the items we didn&#39;t need (ISObuster, etc...), but it installed them anyway ...K, lets uninstall that crap & just get back to K++
    ... NO SOUND


    You gotta be kidding moi&#33;

  2. File Sharing   -   #2
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    ok first thing first, it does not install all the tools, k-dat, k-sig, kltconfigwizard and kazupernodes come with it.

    there was a bug with isobuster being installed which is fixed in build 3 that will be out probably tommarrow.

    the rest you just see the tabs for tools with can be easily removed from options>kltextension options>tools

  3. File Sharing   -   #3
    B)
    As you can see, I was a bit frustrated after fighting with the other things listed

    & @ that point, I checked the install DIR, saw ISObuster (which I had opted out of) and assu&med everything was installed.

    thaNX for; the explanation, the fix, all your efforts & putting up with us.

  4. File Sharing   -   #4
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    np boss good luck and thx for your support

  5. File Sharing   -   #5
    ...still no sound from KaZaA player, though

    no biggie. I guess - just wonder what caused this suddenly more than anything. All other audio players still working fine

  6. File Sharing   -   #6
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    KAZAA player is very buggy boss that is why we recomment to use your own player

  7. File Sharing   -   #7
    Yeah, glad to have that option, but it had worked fine for months here. Even several reinstalls yesterday didn&#39;t change this specific problem.

    Oh, & we couldn&#39;t get in to the KLiteTools site this morn we could get to the registration form, but the check-digitds wouldn&#39;t display to finish it. Tried with both Firefox & IE. &#39;Course you&#39;re probably fully aware of that by now, but j.i.c.

    ...workin now B)

  8. File Sharing   -   #8
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    ya the php was updated and the host didn&#39;t bother to tell anybody, fixed tho thx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •