Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Should I Update Or Stay With What I Have

  1. #1
    - Nightmare -'s Avatar Arch-angel
    Join Date
    Jan 2004
    Location
    Nassau, Bahamas
    Age
    32
    Posts
    637
    I currently have Clean KMD 2.4.4.

    I'm wondering if I should keep it or update to Clean KMD 2.6?

    Any advice on what I should do?


    It is time...

    ...for the end to be stopped.

  2. File Sharing   -   #2

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    either get k-lite2.6rc21 or klt k++ those are upto date with eveything

  4. File Sharing   -   #4
    Poster
    Join Date
    Jan 2003
    Location
    Right next to the weapons of mass destructions
    Posts
    232
    If you are not into the latest tools, i would stick with what you have. Hell i still use klite 2.4.3


    <span style='font-family:Geneva'><span style='font-size:8pt;line-height:100%'><span style='color:red'> &quot;Its all fun and games till someone looses an eye......THEN its a sport&#33;&#33;&quot;
    - danyj</span></span></span>

  5. File Sharing   -   #5
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by danyj@24 April 2004 - 13:02
    If you are not into the latest tools, i would stick with what you have. Hell i still use klite 2.4.3
    then you are missing kazupernodes, k-sig, k-dat and other updates boss

  6. File Sharing   -   #6
    Poster
    Join Date
    Jan 2003
    Location
    Right next to the weapons of mass destructions
    Posts
    232
    then you are missing kazupernodes, k-sig, k-dat and other updates boss
    My k-sig wroks just fine, i don&#39;t use k-dat so i dont need it, avi preview works fine (besides i have videolan), and i dont use kazupernodes either. So im still gonna stick wit my 2.4.3


    <span style='font-family:Geneva'><span style='font-size:8pt;line-height:100%'><span style='color:red'> &quot;Its all fun and games till someone looses an eye......THEN its a sport&#33;&#33;&quot;
    - danyj</span></span></span>

  7. File Sharing   -   #7
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    emm thats fine boss, but just so you know you are using kazupenodes, every time you jump nodes or use auto search you are using, and not to argue but my win95 works fine on my vmware but that don&#39;t mean i&#39;m gonna stop using my xp or other operating systems that i have

    shoot why even use 2.4.0 the 2.1.0 still works just fine, missing updates but works great

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •