Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Internet Explorer Problem...

  1. #1
    mkay, so here goes: when i start up IE, it takes me to "C:\searchpage.html" no matter what i change my homepage too, it always takes me right back to this page. i deleted this page, started up IE, it tells me it cannot find "C:\searchpage.html" and then i cant do anything until i close it. when i close it, however, it places that file back into my C: drive, and the whole thing gets repeated... i uninstalled and reinstalled IE, i ran Spybot and Ad-Aware, got rid of whatever, but nothings helping.
    also, if i type into the address bar, say "google.com", it then tells me this: "You try to go to the google.com
    For visit this site follow this link: HTTP://google.com
    or type in full url (including HTTP://) in the adress bar."
    what the hell? any help is muchly appreciated, thanks a lot

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    check and scan for a Browser Hijacker

    you can use spybot or ad aware

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Mar 2003
    Posts
    367
    Try HijackThis and CWShreder from http://209.133.47.200/~merijn/downloads.html

  4. Software & Hardware   -   #4
    muchspl2
    Guest
    pwn3d by spyware
    try http://www.spysweeper.com

  5. Software & Hardware   -   #5
    thanks guys, i guess from now on i should scan with at least 5 spyware removers... stupid things...

  6. Software & Hardware   -   #6
    ignore this post, sorry, got it to work, thanks again guys

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Originally posted by PsychoTrooper@27 April 2004 - 00:10
    , i guess from now on i should scan with at least 5 spyware removers... stupid things...
    nope...be carefull what you install an where you go m8....

  8. Software & Hardware   -   #8
    BANNED
    Join Date
    Dec 2003
    Posts
    1,656
    use a nother explorer

  9. Software & Hardware   -   #9
    ok, im still having problems. now with IE, if i choose the Advanced tab in the Internet Options menu, there is nothing listed there... also, if i go to a IRC search site, when i click on the link, it allows me to open up that room, but it wont copy the commands for me... so i tried uninstalling and reinstalling again, and this is what i get:


    is there any way around this or what? and i do use another broswer, Opera, but my dad prefers IE, so I have to get this working correctly again... again, any help is greatly appreciated, thanks

  10. Software & Hardware   -   #10
    muchspl2
    Guest
    did you run spysweeper like I told you, even gave you the link

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •