Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Ati Rage Fury Maxx 128mb Pro

  1. #1
    Scullface's Avatar Poster
    Join Date
    May 2003
    Location
    Slovenia
    Posts
    65
    I've had Geforce 2 MX in my computer for 2 years now, but it recently stoped working nad i couldn't play any games. Because i don't have enough funds to buy myself a new graphics card, i borrowed a Ati rage fury maxx 128mb pro from a friend. After installing it, i tried to play some games (Breed, GTA Vice city etc.) and they didn't work.
    What should i do???????
    I have Windows XP.

  2. Software & Hardware   -   #2
    did you uninstall any nvidia drivers from the previous card

    have you installed the latest drivers for the new card

    um but the main thing is that new card is not directx 9 comptable me thinks

    so its not gunna comply with t and l which means new games are out mate

    but i have been known to be wrong

  3. Software & Hardware   -   #3
    Scullface's Avatar Poster
    Join Date
    May 2003
    Location
    Slovenia
    Posts
    65
    Before i even tryed using this graphics card i reinstalled Windows.
    Even old games don't work, i keep geting an error message, no hardware acceleration found.
    I can't find any good drivers for this card, the ones that are on the cd are for Win98/ME!!

  4. Software & Hardware   -   #4
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by Scullface@28 April 2004 - 07:23
    Before i even tryed using this graphics card i reinstalled Windows.
    Even old games don't work, i keep geting an error message, no hardware acceleration found.
    I can't find any good drivers for this card, the ones that are on the cd are for Win98/ME!!
    was your old card giving you the same errors?

    anyway, download the latest drivers for that card from the ati website.

  5. Software & Hardware   -   #5
    Scullface's Avatar Poster
    Join Date
    May 2003
    Location
    Slovenia
    Posts
    65
    Now i found out, that it doesn't support directx9, which i already installed. Can anyone post the i386 folder from the Windows XP installation cd, cause i don't have the cd at home right now. With this folder i can remove directx9 and install an older version.

  6. Software & Hardware   -   #6
    Are you sure it was actually a 128mb card? because I know there is a model that is called Rage Fury 128 or something along those lines that the 128 is just the model number and it is really only a 32mb card....
    make sure it's actually 128mb, if you have XP go to start>run>type "dxdiag" without the quotations and see what it says under graphics...
    that, or run aida32
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  7. Software & Hardware   -   #7
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    I agree with what K said, except it may only be 16MB. The 128 referes to the 128 bit graphics engine.

    That said, most (all?) of the games you have mentioned shouldn't need DirectX 9, so it is probable that you simply need to download the drivers from Ati.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  8. Software & Hardware   -   #8
    Scullface's Avatar Poster
    Join Date
    May 2003
    Location
    Slovenia
    Posts
    65
    There is only one driver for XP on Ati website and you can't download it, its supposed to be on the Windows XP cd, but that one doesn't work.
    ATi rage fury maxx XP driver
    oh, and its not 128mb, its 64mb.

  9. Software & Hardware   -   #9
    racer II's Avatar Poster
    Join Date
    Jan 2003
    Location
    The Netherlands
    Age
    36
    Posts
    493
    Originally posted by Scullface@28 April 2004 - 13:23
    Before i even tryed using this graphics card i reinstalled Windows.
    Even old games don't work, i keep geting an error message, no hardware acceleration found.
    I can't find any good drivers for this card, the ones that are on the cd are for Win98/ME!!
    "no hardware acceleration found." that could mean that the agp driver for your chipset isnt installed.
    System:
    LANPARTY UT NF4 SLI-DR Expert
    AMD Athlon 64 X2 4200+
    Xfx 7900gt extreme
    2x Maxtor 250gb sata
    2x Maxtor 80gb (p)ata
    2x 512mb mem , dual channel
    Tagan 580w psu
    Coolermaster stacker case
    Zalman reserator 1

  10. Software & Hardware   -   #10
    Poster
    Join Date
    Jun 2003
    Location
    Greenock, Scotland
    Posts
    2,680
    Start>Run>"dxdiag">Display

    Make sure all the DirectX features are all enabled.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •