Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Router Problems

  1. #1
    very strange problem seems like i have lost 2/3's of my connection speed ..At first i thought it was the router but i'm not so sure..My pc running xp pro connecting via the router loses 2/3's of its connection speed..With the router disconnected speed is fine..Now the funny part my laptop(xp pro) connected via the same router speed is fine..The only difference with the laptop is that it runs xp sp1 with no upgrades..Could it be a conflict with an xp update and the router..When i originally got the router speed was fine..2/3's loss is just not acceptable

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    could be some spyware steeling ur speed, or a virus. run spysweeper for the spyware, and download an antivirus program such as mcafee or avg to check for viruses.

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What do you do to determine your connection speed?

    Are you talking about klite speeds?

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Have you got a wireless connection?

    If so, someone could be stealing your bandwidth.

    Block it by implementing encryption.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  5. Software & Hardware   -   #5
    wish it was that simple but I use norton, Ewido security,spy sweeper clean sweep and spybot occasionaly...Plus this doesn't seem to account for the fact that when the router is disconnected the speed is good.. It is encrypted already) but thanks

  6. Software & Hardware   -   #6
    speaking of speeds i can't believe the responce speeds lol ..I use a couple of different speed tests (toast .net ) as well as rogers own (24.112.31.117)

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Could you post more info?

    Makes and models of equipment used.

    Router?
    Modem?
    network cards?
    etc.

  8. Software & Hardware   -   #8
    Belkin wireless f5d6231-4 (not the best for sure) modem brand spanking new toshiba pcx2600 docsis 2.0 (thanks to some complaining to rogers) network card linksys lne100tx fast ethernet adapter..Both computers xp pro sp1 older units 667mhz celeron

  9. Software & Hardware   -   #9
    667mhz celeron
    Sometimes a slow computer will decrease your speed.
    I would think that wireless networking and slow computers don't mix.
    P4 2.4C / 1024M / R9600XT 128M / 80GB / 400W
    Peer-to-peer Programs...

  10. Software & Hardware   -   #10
    Sometimes a slow computer will decrease your speed.
    I would think that wireless networking and slow computers don't mix.
    Yes maybe but its very strange that without the router the speed is fine on the Pc and with the laptop hooked up to the router (wired) the speed is also fine

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •