Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Explore Problem

  1. #1
    When i goto open explore it takes 10-20 sec. to open. I don't know what i did to make it do that but its kinda annoying, anyone know how to fix it?

  2. Software & Hardware   -   #2
    Chewie's Avatar Chew E. Bakke
    Join Date
    Feb 2004
    Posts
    4,883
    Check settings on CD/DVD drives cos I've had this problem before with a DVD drive that didn't appreciate having DMA turned on.
    There isn't a bargepole long enough for me to work on [a Sony Viao] - clocker 2008

  3. Software & Hardware   -   #3
    Originally posted by Chewie UK@1 May 2004 - 20:08
    Check settings on CD/DVD drives cos I've had this problem before with a DVD drive that didn't appreciate having DMA turned on.
    Yeah i have been having a problem with my dvd drive. I can't play dvd's, in windows media player it says try to lower res. but that dosent help. I had the the problem with not being able to play dvd's when i download nvdvd fron nvidia. How do i turn off DMA?

    edit: Hmm.. seems to be fixed now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •