Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Some Kind Of Error

  1. #1
    hogwild
    Guest
    Hi, Im using klite 2.4.3 on one of my computers and version 1.0 on my other computer. When I download songs, they start off playing alright but after a min. or so, they start making weird noises and playing at super lightning speed. I have this problem with both versions. Im using windows xp on both. Has anybody else had this problem. Thanks!!

  2. File Sharing   -   #2
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    welcome to the forum. . .
    you might want to look around the forum and see this has been answered a bazillion times already. . . or you could just delete the fakes and download a different version

  3. File Sharing   -   #3
    Originally posted by hogwild@6 May 2004 - 02:01
    Hi, Im using klite 2.4.3 on one of my computers and version 1.0 on my other computer. When I download songs, they start off playing alright but after a min. or so, they start making weird noises and playing at super lightning speed. I have this problem with both versions. Im using windows xp on both. Has anybody else had this problem. Thanks!!
    the files are corrupt. the new klt comes with the latest version of mp3sheild and other useful programs for this Clicky Clicky
    but yes, dlelte them

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •