Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Somethings Not Right

  1. #1
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    u think it might have something to do with the notepad thing?


    Image Resized
    <s>[UMG1][1/URL]</s>

    censored for secority concerns.

    System Properties was showing 52.1ghz cpu speed and speed fan was showing 52123mhz. lol thats not good.



    btw the colors in the pic are due to paint



    @vb why is it not a good idea to show the prod. ID?

  2. Software & Hardware   -   #2
    Well the I think paint can&#39;t make this terrible look at a screenshot...
    Try tweaking your graphic card in properties or something...
    Do you see that type of windows everytime?
    Need more info.

    Monitor dying?
    Graphic card dying?
    Just a hunch thats all.
    P4 2.4C / 1024M / R9600XT 128M / 80GB / 400W
    Peer-to-peer Programs...

  3. Software & Hardware   -   #3
    my question is, why does it say 52.1Ghz for CPU speed?&#33;?
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    atiVidia, I suggest you remove the registration number in that picture (55274-...).

    It would also show up better as a .jpg or .gif

  5. Software & Hardware   -   #5
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    Originally posted by GrubMe@9 May 2004 - 13:44
    Well the I think paint can&#39;t make this terrible look at a screenshot...
    Try tweaking your graphic card in properties or something...
    Do you see that type of windows everytime?
    Need more info.

    Monitor dying?
    Graphic card dying?
    Just a hunch thats all.
    ok i see a regular window. paint did it that way i guess, but no i see 32bit color like every1 else


    @ kaiweller, i was hoping some1 would notice lol

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by atiVidia@9 May 2004 - 13:24
    @vb why is it not a good idea to show the prod. ID?
    cause it is a code of your product key, sort of. it can be used to find the product key that you used to install xp, but if its a downloaded version then that isnt very important is it. it may also give other inportant info though

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Originally posted by ROSSCO_2004+9 May 2004 - 20:02--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ROSSCO_2004 @ 9 May 2004 - 20:02)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-atiVidia@9 May 2004 - 13:24
    @vb why is it not a good idea to show the prod. ID?
    cause it is a code of your product key, sort of. it can be used to find the product key that you used to install xp, but if its a downloaded version then that isnt very important is it. it may also give other inportant info though [/b][/quote]
    It&#39;s not a good idea to post any information that identifies you or your PC or any product keys.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •