Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: I Can Only O/c My 2500+ To 2.16ghz

  1. #1
    I've heard stories that people can get it a lot higher but I can only get it upto 2.16Ghz (2166Mhz).

    My RAM is pc3200 Dual
    Memory Read - 2344Mhz
    Memory Write - 1009Mhz

    Temps
    43*c CPU Idle
    25*c Case

    I think my temps are reasonable and has room to go a little higher before I have to worry about extra cooling.

    Has anyone got any additional tips on how to enchance my PC's performance?

  2. Software & Hardware   -   #2
    racer II's Avatar Poster
    Join Date
    Jan 2003
    Location
    The Netherlands
    Age
    36
    Posts
    493
    What mobo? and did you change the multiplier or the fsb or both?
    And what are your ram timings?
    System:
    LANPARTY UT NF4 SLI-DR Expert
    AMD Athlon 64 X2 4200+
    Xfx 7900gt extreme
    2x Maxtor 250gb sata
    2x Maxtor 80gb (p)ata
    2x 512mb mem , dual channel
    Tagan 580w psu
    Coolermaster stacker case
    Zalman reserator 1

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    You might try increasing the core voltage a bit if you can.

  4. Software & Hardware   -   #4
    ASUS A7N8X-E Deluxe the multiplier is still at 11 I upped the fsb to 196 I think well something around there.
    My RAM timings are optimal something like 7-2-2-2. Thou dont quote me on that as I know little about Ram timings.

  5. Software & Hardware   -   #5
    try upping the vcore to 1.7 or 1.75 and see if you can go a bit higher, the chip may not be getting enough power
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  6. Software & Hardware   -   #6
    The core was upped to 1.70V when I done my first overclock.
    It doesn't run stable at full load on 1.65V.

  7. Software & Hardware   -   #7
    try upping to 1.725 or whatever the next step is
    i had to boost mine to 1.75 to get my 2362.5Mhz outta my 2500 B)
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  8. Software & Hardware   -   #8
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Try 200HMz for the FSB but maybe a bit lower on the RAM timing first.

  9. Software & Hardware   -   #9
    Originally posted by Virtualbody1234@9 May 2004 - 15:45
    Try 200HMz for the FSB but maybe a bit lower on the RAM timing first.
    and if it doesn't work on 200, try 201, some mobo's just don't like 200....
    Q6600 @ 3.42Ghz | Gigabyte EP35-DS3R | EVGA 8800GT 721/1802/2006 w/ Accelero S1 | 4gb Crucial DDR2 @ 760mhz | 750gb Hitachi 7k1000 | Corsair 520HX | 2 x Samsung SyncMaster T240 24" | Windows 7 Ultimate

  10. Software & Hardware   -   #10
    Thanks for the help guys, Upped the VCore by one and the FSB to 200 and it works a treat.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •