Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Sig2dat Hashes

  1. #1
    man@war's Avatar Member
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    16
    the sig2dat links (hash) dont work in the last time.
    can somebody tell me why?

  2. File Sharing   -   #2
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    More info - where are you getting the hashes from, what version are you using, and what do you mean by last time.

    Edit: More info...

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    what is your version and where is the hash??

  4. File Sharing   -   #4
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Hey Mus, isn't that what I asked?

  5. File Sharing   -   #5
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    Originally posted by Cyril@14 May 2004 - 05:55
    Hey Mus, isn't that what I asked?
    ya i was just agreeing with you how you been man

  6. File Sharing   -   #6
    Old Fella
    Join Date
    Jul 2003
    Location
    Godzone
    Posts
    803
    Good, and you. Whats up with your site? Saw it was closed down earlier.

    EDIT: Wow, this was my five star post.

  7. File Sharing   -   #7
    man@war's Avatar Member
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    16
    last time means some days maybe a week i don't know
    i can't use hashes at all, nither from filesharingtalk.com nor from other sites.
    the browser shows something like "syntactic error" and opens a window with "page not found".
    i use Kazaa Lite Resurrection. i'm not the only who has this problem, some people from my forum also reported about. it i don't know what version they use.

  8. File Sharing   -   #8
    Vargas's Avatar gone fishin'
    Join Date
    Jul 2003
    Location
    the poopdeck
    Posts
    1,937
    thats because the maker of klr forgot to registyer sig2dat protocol in the setup, but it's easy to fix...
    open KSig and enable all the check boxes in settings [Ctrl]-[S]

  9. File Sharing   -   #9
    man@war's Avatar Member
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    16
    no, it doesn't help.
    some more suggestions?

  10. File Sharing   -   #10
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    yes sig2dat links and kmagnet links won't work with klr.

    get your self the klite 2.4.3 or klt k++ 2.6.0 which now also handles magnet links

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •