Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Photoshop 7 Filters Not Working.

  1. #1
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    All of a sudden certain filters have like lens flair and sketch and a couple more.Is there something i`m missing to turn them back on???

    Thanks in advance.

  2. Software & Hardware   -   #2
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    u sure you can see the result?

    For example, is it the TOP layer you're adding the lens flare too? If it's not then it's just hidden. Or, is the menu not highlighted, meaning you can't even access the filter?

  3. Software & Hardware   -   #3
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Originally posted by backlash@14 May 2004 - 22:01
    u sure you can see the result?

    For example, is it the TOP layer you're adding the lens flare too? If it's not then it's just hidden. Or, is the menu not highlighted, meaning you can't even access the filter?
    The things in the filter drop down menu are not highlighted.???

  4. Software & Hardware   -   #4
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Doh ive just suused it when you open a new file it`s say`s you have to choose the right mode which i usually RGD color but for some reason it was set on CMYK color.

  5. Software & Hardware   -   #5
    backlash's Avatar usenet lover
    Join Date
    Aug 2003
    Location
    in your dreams
    Posts
    2,167
    I've had them be greyed out, meaning they are unavailable to use.
    The things in the filter drop down menu are not highlighted.???

  6. Software & Hardware   -   #6
    Twist3r
    Guest
    Originally posted by enoughfakefiles@15 May 2004 - 16:06
    Doh ive just suused it when you open a new file it`s say`s you have to choose the right mode which i usually RGD color but for some reason it was set on CMYK color.
    the same thing happend to me once

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •