Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Windows Update

  1. #1
    I have a problem, I have installed SP1 about 5 times, and each time it gets part way through the instalation and then randomly quits. I have tried through windows update and also off the windows update cd I got in the mail.

    Image Resized
    [img]http://img48.photobucket.com/albums/v147/kaiweiler/vgfg.jpg' width='200' height='120' border='0' alt='click for full size view'>

    This is a screenshot of about the 4th or 5th timne trying to install, and it still says it has not yet been installed.
    Anyone know why this is happening?

  2. Software & Hardware   -   #2
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    Originally posted by scottwile@14 May 2004 - 22:45
    I have a problem, I have installed SP1 about 5 times, and each time it gets part way through the instalation and then randomly quits. I have tried through windows update and also off the windows update cd I got in the mail.

    Image Resized
    Image Resized
    <a href=&#39;
    http://img48.photobucket.com/albums/.../vgfg.jpg&#39; target=&#39;image&#39;>Image Resized
    [img]http://img48.photobucket.com/albums/v147/kaiweiler/vgfg.jpg' width='200' height='120' border='0' alt='click for full size view'></a>

    This is a screenshot of about the 4th or 5th timne trying to install, and it still says it has not yet been installed.
    Anyone know why this is happening?
    click ok

    no seriously, you can only install sp1 by itself, so you gotta either click ok, or manually remove all other items from being downloaded and install just sp1.

    edit: oh wait, that doesnt make sense for it to not work off the cd. is that the error message you always get?

  3. Software & Hardware   -   #3
    that&#39;s not an error message
    it&#39;s just the message saying it can only be installed by itself, i know that, and i installed it (hit okay) about 5 times is what i&#39;m saying, and it got half way through installing and then just shut itself off

  4. Software & Hardware   -   #4
    Run a test on your memory subsystem and see if you have a problem. Good luck.

  5. Software & Hardware   -   #5
    Do you have a valid key?
    Does the installer say you aren&#39;t eligable for SP1, or does it just quit?
    Perhaps choosing the network installer instead of the express installer may work?

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

  6. Software & Hardware   -   #6
    if you have a pirated key it can prevent you from installing. you&#39;ll need to change your activation key. if an error occurs while installing sp1 it can really mess up your computer. what does the error say during the installation? it just stops? be sure you let it install and don&#39;t have anyting else doing "kazaa, ect". If nothing else works, you may have a problem with windows. i&#39;ve seen links places where you can download sp1 and run it fom your computer instead of doing it from the microsoft webstie. try that. if that doesn&#39;t work then backup your harddrive and do a install of windows xp with sp1 integrated.

  7. Software & Hardware   -   #7
    Originally posted by Xero Grid@15 May 2004 - 00:04
    Do you have a valid key?
    Does the installer say you aren&#39;t eligable for SP1, or does it just quit?
    Perhaps choosing the network installer instead of the express installer may work?

    -- Xero Grid --
    Yes my key is valid, I used it on my last hard drive and it worked fine, but now i just got a new hard drive so it should work now as well.
    and i just downloaded the network installer and tried that and the same thing happened, it just goes a bit, i get to pick some options, such as agree to licence and terms and what not and then partway through the installer it just closes itself, no error message or anything, just closes
    oh and also, i have no other apps running, ie kazaa, icq, etc

  8. Software & Hardware   -   #8
    I just tried once more, and got this error
    Image Resized
    [img]http://img48.photobucket.com/albums/v147/kaiweiler/ewrdfs.jpg' width='200' height='120' border='0' alt='click for full size view'>

    This is a new Hard drive and new mobo as well, I made a primary partition for windows which is 7.8gb and then a 68gb partition for storage, and the 7.8gb partition is only half full, so it can&#39;t be out of space

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Scott can you not get a hold of a Slipstreamed xp disk? Make one from a buddies computer?
    http://www.theeldergeek.com/slipstreamed_xpsp1_cd.htm

  10. Software & Hardware   -   #10
    atiVidia's Avatar ^would've been cool.
    Join Date
    Dec 2003
    Posts
    1,551
    get the network install from m&#036;&#39; website.

    hope ur on broadband

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •