Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Pc Died

  1. #1
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    Hmm, need some pretty urgent help here please

    This is my specs, cos i know theyll be needed:

    Asus P4S333 MB
    P4 2GHz (Northwood methinks)
    512MB PC2700 RAM
    Geforce 2 mx 400 VideoCard
    Couple of HDDs
    Liteon DVD Burner
    Liteon CD burner

    and my problem:

    I have been slowly overclocking this pc, and it was running absolutely fine at 20x 115 = 2300MHz, 1.6 Vcore. Then I tried to crank it up a notch. 20x 117 = 2340, 1.65 vcore (well i went to 1.625 but it wasnt stable)

    It ran fine for a while, few days maybe, with temps around 35 idle, 50 full load.

    Today i decided to do a long 9 hour stress ttest with Prime 95, to ensure it was perfectly stable - big mistake...came in and it was shut off, and wouldnt switch back on.

    I cleared the CMOS as per the manual - nothing
    Disconnected all but the MB, RAM, Video card and CPU and tried - nothing
    Tried an old RAM stick - nothing

    So now i am faced with that its either the Video card, CPU, MB or PSU.

    I would doubt its the Video card, cos i havent touched it.

    When i plug the pc in, i get a little light on the motherboard light up, when i press the power button, the heatsink fan turns maybe 1 or 2 degrees then stops. This would suggest that its not the PSU.

    So i am left with that its prob the cpu/mb...i would hazard a guess at the CPU, it seems most likely.

    Anyone got any words of inspiration? What would you suggest seems to be the problem?

    BTW: there is no noise (beeps etc)

    Please help - Ill have to order something soon else i cant get to my movies
    <insert signature here>

  2. Software & Hardware   -   #2
    FuNkY CaPrIcOrN's Avatar Poster
    Join Date
    Oct 2002
    Location
    Louisville Kentucky
    Age
    42
    Posts
    7,412
    Originally posted by vivitron 15@19 May 2004 - 14:41
    Ill have to order something soon else i cant get to my movies
    Do you know what I say about that?



















    No.I was going to joke around.But i can not.Hope you get it fixed soon.

  3. Software & Hardware   -   #3
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    lol...i thought of you when i typed it actually funky...i could infact get my music, just would need a usb HDD enclosure - its just i wouldnt fancy transfering 4gig files across a usb-1.1


    Anyhow, ive been looking around and ive another question to add...

    if i do indeed (which i guess i will) go for a new CPU, then is there a great improvement over the cache?

    http://www.ebuyer.com/customer/products/in...oduct_uid=43078 - 512K cache, Northy methinks?

    http://www.ebuyer.com/customer/products/in...oduct_uid=58518 - Prescott, 1MB cache.

    the difference is like 10 or so - would i be daft not to/to go for the 1mb one? would it work in my pc?
    <insert signature here>

  4. Software & Hardware   -   #4
    Double Agent
    Join Date
    May 2003
    Posts
    3,603
    you probably blown your power supply, just replace it and your back in the game

  5. Software & Hardware   -   #5
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    i did wonder that - but i get some power to my MB in the form of some little LED, so it couldnt be, could it?

    damn i wish i had some spare parts to test with

    Cheers

    edit: in fact, it was just a cheap 300W one...maybe, just maybe..anyway to test w/out using mb etc?

    edit2: k, it kinda seems obvious now - shouldnt the case fans still spin regardless of what the mb is doing? like even if there was no cpu etc. i should be able to make them spin?
    <insert signature here>

  6. Software & Hardware   -   #6
    Double Agent
    Join Date
    May 2003
    Posts
    3,603
    i am pretty certain u&#39;ve blown ur psu, just go to the hardware store and buy one, buy a 350W one, at least

    install it and turn the power on

  7. Software & Hardware   -   #7
    vivitron 15's Avatar Poster
    Join Date
    Jan 2003
    Location
    North East England, UK
    Posts
    1,772
    cool - thanks, i will do in the morning, just tryin not to buy anythin to replace a good piece
    <insert signature here>

  8. Software & Hardware   -   #8
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    your psu is prolly dead, I remember my secondary computer had a faulty PSU, it turned on for a while then it would just turn off..

  9. Software & Hardware   -   #9
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    im also almost certain that it&#39;s the psu. when my old one broke, computer just randomly turned off and woudlnt turn back on. if i looked at any fan in my system it would spin the smallest amount then stop. no beeps, nothing worked...

    Then i tried the power supply in my old computer and it started up fine. i then bought a new power supply, an enermax 450watt, and it works great.

    edit: to test without using a motherboard: look at the 20pin atx connector. there will be one light greenwire. connect that green wire to any one of the black (ground) wires and it will start.

    although im not sure if you should keep the green conected to teh black or if it should be touched for only a second...i recomend doing one second, and if that doesnt work then make it stay connected.

    good luck,

    oh and if it works, then try plugging in just the motherboard, cpu, cpu fan, and vide card, and ram to see if the system starts up.

  10. Software & Hardware   -   #10
    racer II's Avatar Poster
    Join Date
    Jan 2003
    Location
    The Netherlands
    Age
    36
    Posts
    493
    oops nvm , didnt read all the replies

    And you can keep the green wire connected to any black wire.
    System:
    LANPARTY UT NF4 SLI-DR Expert
    AMD Athlon 64 X2 4200+
    Xfx 7900gt extreme
    2x Maxtor 250gb sata
    2x Maxtor 80gb (p)ata
    2x 512mb mem , dual channel
    Tagan 580w psu
    Coolermaster stacker case
    Zalman reserator 1

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •