Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Http Error -1:

  1. #1
    I'm very confused about this. I'm trying to download Thief 3 and had gotten 96.7% of it when it stopped. I assumed that the tracker was down so I waited and let Azureus sit for the day but when I got back 7hrs later it was still the same. So I installed Bittornado and tried to dl the same torrent. When it loaded up I got this message:

    Problem connecting to tracker - HTTP Error -1:

    I figured it might not just be this torrent so I tried dl'ing other torrents all with alot of seeders and sources and everytime I tried to dl bittornado would display that messaged instantly.

    Anyone got any clues as to why this is happening?

    I'm running Winxp Pro behind Sygate Pro. I went into my advanced settings in Sygate and made the following rule:

    Rule Summary:
    This rule will allow incoming traffic from all hosts on TCP local port(s) 6881-6999. This rule will be applied to all network interface cards. The following applications will be affected in this rule: i:\program files\azureus\azureus.exe,i:\program files\bittornado\btdownloadgui.exe.

    Is this necessary because I was dl'ing fine with Azureus before I made this rule.

    Thanks for any advice.

  2. BitTorrent   -   #2
    Join Date
    Jun 2003
    Yet to be determined
    Never seen that error before...

    What about outgoing traffic? If that still dosn't work try disabling Sygate and/or restarting.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts